[问题]有没有谁知道怎么安装 SiS 300/305 For Linux 显卡驱动的?

为当前最终发行版之前的所有版本提供支持
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]有没有谁知道怎么安装 SiS 300/305 For Linux 显卡驱动的?

#1

帖子 jimmin » 2007-01-26 22:31

我是SiS300/305显卡,安装Ubuntu后平时都没问题,就是运行3D屏保必死机,查了下好像是显卡驱动的问题。但到处搜索都没什么相关文章,SiS官方也没有300/305的驱动,就放弃了。
最近又找了下,终于找到了下面的软件。下载回来了一个xsis.rpm文件,但没看到安装方法。上网搜索也没有安装的文章,倒是有一些抱怨安装后进不了X的,各位大大有知道怎么在Ubuntu下装这个东东的吗?

http://www.baidu.com/s?wd=SiS+300%D7%EE ... Linux&cl=3
软件简介:
SIS 矽统系列显示芯片SiS 86c201、SiS 86c202、SiS 86c205、SiS 5597、SiS 5598、SiS 6326 AGP、SiS 530/620、SiS 540/630、SiS 300最新驱动3.2版For Linux(1999年9月12日发布)
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#2

帖子 xiechy » 2007-01-26 22:35

aptitude install xserver-xorg-video-sis
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ct » 2007-01-27 2:08

(1999年9月12日发布)
如果你是rh7,用这个估计可以吧. :lol:
fjchenq
帖子: 160
注册时间: 2006-12-14 19:14
送出感谢: 0
接收感谢: 0

#4

帖子 fjchenq » 2007-01-27 10:04

内核不一致,不能安装!
回复

回到 “老旧版本支持”