编译软件时出现这个提示,需装哪个包

为当前最终发行版之前的所有版本提供支持
回复
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

编译软件时出现这个提示,需装哪个包

#1

帖子 waterloo2005 » 2007-01-26 23:11

checking for LIB... configure: error: Package requirements (gtk+-2.0 >= 2.8.15 libgnomeui-2.0 >= 2.14.0 libxml-2.0 >= 2.5.0) were not met:

No package 'libgnomeui-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIB_CFLAGS
and LIB_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-01-26 23:12

编译什么软件
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2007-01-26 23:17

libgnomeui-dev
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#4

帖子 waterloo2005 » 2007-01-27 10:58

evince 0.7.1
头像
woodlinux
帖子: 158
注册时间: 2006-07-15 7:29
来自: 宁波北仑
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 woodlinux » 2007-01-27 11:53

libgnomeui-2.0
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lisir » 2007-01-27 12:28

楼主小心
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#7

帖子 waterloo2005 » 2007-01-27 15:21

为什么
回复

回到 “老旧版本支持”