当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装时候如何输入noapic参数?(已解决)
帖子发表于 : 2007-01-27 10:26 

注册: 2007-01-27 10:14
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
Kubuntu 6.10 64bit AMD Alternate CD刻盘,进入安装时选择任一选项,屏幕上出现如下文字:

kernet panic-not syncing:IO-APIC+timer doesn't work!Boot with apic=debug and send a report.Then try booting with the 'noapic' option.

然后系统不能继续安装。

我的机器:
CPU:AMD3600+X2
Mainboard: EPOX NF550Pro
Harddisk:Segate 160G SATA2.5
Memory: 512M DDR2
Graphics:7300GT DDR2 version

我是新手,VM安装Kubuntu 6.10完成,虚拟安装了XP和Kubuntu同时共存,都没有问题。

查了一下,网上好像说可以在安装的时候输入ACPI=off和noapic继续。但是我没有找到地方可以输入这个命令,因为用命令行模式安装也是出现这个问题。

我在BIOS里找到了APCI的控制选项,但是,很遗憾,不能直接在BIOS里关闭APCI(因为这个选项BIOS关闭了!并且我已经升级到最新的BIOS)。

各位高人有什么方法可以让我继续安装Kubuntu没有?

个人怀疑是Kernel的Bug,因为我用FC5安装的时候也出现这个问题而不能继续,导致我直接放弃了FC5.


最后由 forwhat 编辑于 2007-01-27 23:46,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-27 23:45 

注册: 2007-01-27 10:14
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
已经解决~
谢谢!

只需要在系统安装的时候按F6(other option),在命令行后面加noapic即可。

谢谢某大哥在本BBS上的某篇回复中所写的步骤(一时找不到了!:( )


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译