[求助]apt-get可以用代理吗?

为当前最终发行版之前的所有版本提供支持
回复
benzene
帖子: 18
注册时间: 2005-10-08 8:10
送出感谢: 0
接收感谢: 0

[求助]apt-get可以用代理吗?

#1

帖子 benzene » 2005-10-10 23:15

我从学校的网络连入教育网需要使用代理,用apt-get的时候可以设置代理服务器吗?
frankdu
帖子: 10
注册时间: 2005-09-16 0:12
送出感谢: 0
接收感谢: 0

#2

帖子 frankdu » 2005-10-12 22:29

可以的
搜索一下,有相关的介绍。
我也是通过代理上的。
回复

回到 “老旧版本支持”