[问题]安装libc6-dev_2.4-1ubuntu12.2_i386.deb的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
triston
帖子: 42
注册时间: 2007-01-22 17:36
送出感谢: 0
接收感谢: 0
联系:

[问题]安装libc6-dev_2.4-1ubuntu12.2_i386.deb的问题

#1

帖子 triston » 2007-01-28 2:08

今天安装libc-dev.我的系统是ubuntu 6.10 ,已安装的libc6的版本是2.4-1ubuntu12.2,所以在libc-dev时老是提示说没有找到libc6-dev_2.4-1ubuntu12.2_i386.deb,我到一些安装源网站上找,也只能找到libc6-dev_2.4-1ubuntu12.1_i386.deb或libc6-dev_2.4-1ubuntu12.3_i386.deb的,就是没有libc6-dev_2.4-1ubuntu12.2_i386.deb,所以没有办法解决依赖问题。
为什么没有libc6-dev_2.4-1ubuntu12.2_i386.deb呢?如果要安装libc-dev, 我该怎么办? 是不是要安装更新的libc6,那么又如何安装更高的libc6呢?
请高手们赐教,不胜感激!在这后生先谢过! :)
头像
triston
帖子: 42
注册时间: 2007-01-22 17:36
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 triston » 2007-02-01 3:18

本人已经解决了这个问题。
我下载了http://ubuntu.cn99.com/ubuntu/pool/main/g/glibc/libc6_2.5-0ubuntu9_i386.deb,更新了我的libc6,然后在下载相应的http://ubuntu.cn99.com/ubuntu/pool/main/g/glibc/libc6-dev_2.5-0ubuntu9_i386.deb
这样就可以了
回复

回到 “老旧版本支持”