opera的flash 9.0怎么安装不上?

为当前最终发行版之前的所有版本提供支持
回复
newx
帖子: 146
注册时间: 2006-02-28 19:05
送出感谢: 0
接收感谢: 0

opera的flash 9.0怎么安装不上?

#1

帖子 newx » 2007-01-28 4:10

今天看到linux下的flash 9.0正式版发布了,就下载下来安装。下面是安装过程:
wget http://fpdownload.macromedia.com/get/fl ... nux.tar.gz
tar zxvf install_flash_player_9_linux.tar.gz
cd install_flash_player_9_linux/
ls
cat Readme.txt
sudo ./flashplayer-installer
会要求你输入安装的路径(i.e.,/usr/lib/mozilla)
输入/usr/lib/firefox
出现Installation complete.表示安装成功。
Perform another installation? (y/n): 在这里输入n
在打开浏览器,随便找个flash,鼠标右键,可以看到已经变成9.0了。
要不打开firefox,输入about:plugins看看也行.
我的firefox是中文的,暂时没有崩溃。

update:发现一个问题,点设置里面中文乱码。 :oops:
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-01-28 13:43

在opera里设定插件路径
附件
1.jpg
newx
帖子: 146
注册时间: 2006-02-28 19:05
送出感谢: 0
接收感谢: 0

#3

帖子 newx » 2007-01-28 17:09

:roll: 现在装是装上了,可是持续崩溃 :(
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-01-28 17:18

持续崩溃
就换个低版本的插件罗。
● 鸣学
回复

回到 “老旧版本支持”