当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]DELL 6400显卡问题
帖子发表于 : 2007-01-28 9:48 

注册: 2007-01-08 1:09
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
有哪位大哥在DELL6400上面成功驱动了显卡了吗?
我按照http://forum.ubuntu.org.cn/viewtopic.php?t=26188&highlight=ati这个上面第二个方法做了可是进入系统的时候还是黑屏,我估计是我填写的显卡的输出信号与显示器不对锕.15.4的宽屏的:
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection
是上面这样的吗 ?有知道的前辈告诉小弟下哦.万分感谢!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-28 16:41 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
引用:
HorizSync 28-51
VertRefresh 43-60
可以看显示器背后的铭牌。ati的估计罗嗦,有些要加些奇怪的参数到xorg.conf。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-28 17:43 

注册: 2007-01-16 20:50
帖子: 100
地址: 广西南宁
送出感谢: 0 次
接收感谢: 0 次
我也是这台NB,楼主交个朋友吧,我是新手。MSN:theskyman2005@hotmail.com
LCD不用考虑刷新率问题吧?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-10 11:59 

注册: 2007-07-17 13:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是6400,咱们的显卡是ATI 1400的。我也是同样进入不了xwindos,因为显卡不支持。我在网上搜了很久,找到最简单方法。
1.安装时,选择VGA,随便选个分辨率,然后开始安装
2.进度条完成后,会出现蓝屏,要问你yes,no,你直接点no
3.然后会跳出来到command的界面,输入以下代码(此时你的电脑是用网线连在路由上的)
代码:
sudo apt-get update
sudo apt-get install xorg-driver-fglrx
sudo depmod -a
sudo aticonfig -initial
startx


4.此时就能进入安装界面了,安装好了以后还是得重新以上代码一次,才能正常进入Ubuntu,以后就不用了。
PS:如果以上code还是不行,换成用以下代码:
代码:
sudo apt-get update
sudo apt-get install xorg-driver-fglrx
sudo dpkg-reconfigure xserver-org
startx


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译