[问题]DELL 6400显卡问题

为当前最终发行版之前的所有版本提供支持
回复
flyleer
帖子: 3
注册时间: 2007-01-08 1:09
送出感谢: 0
接收感谢: 0

[问题]DELL 6400显卡问题

#1

帖子 flyleer » 2007-01-28 9:48

有哪位大哥在DELL6400上面成功驱动了显卡了吗?
我按照http://forum.ubuntu.org.cn/viewtopic.php?t=26188&highlight=ati这个上面第二个方法做了可是进入系统的时候还是黑屏,我估计是我填写的显卡的输出信号与显示器不对锕.15.4的宽屏的:
Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection
是上面这样的吗 ?有知道的前辈告诉小弟下哦.万分感谢!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-28 16:41

HorizSync 28-51
VertRefresh 43-60
可以看显示器背后的铭牌。ati的估计罗嗦,有些要加些奇怪的参数到xorg.conf。
● 鸣学
eric_wong
帖子: 100
注册时间: 2007-01-16 20:50
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 eric_wong » 2007-01-28 17:43

我也是这台NB,楼主交个朋友吧,我是新手。MSN:theskyman2005@hotmail.com
LCD不用考虑刷新率问题吧?
Moyad
帖子: 1
注册时间: 2007-07-17 13:24
送出感谢: 0
接收感谢: 0

#4

帖子 Moyad » 2007-08-10 11:59

我的也是6400,咱们的显卡是ATI 1400的。我也是同样进入不了xwindos,因为显卡不支持。我在网上搜了很久,找到最简单方法。
1.安装时,选择VGA,随便选个分辨率,然后开始安装
2.进度条完成后,会出现蓝屏,要问你yes,no,你直接点no
3.然后会跳出来到command的界面,输入以下代码(此时你的电脑是用网线连在路由上的)

代码: 全选

sudo apt-get update
sudo apt-get install xorg-driver-fglrx
sudo depmod -a
sudo aticonfig -initial
startx
4.此时就能进入安装界面了,安装好了以后还是得重新以上代码一次,才能正常进入Ubuntu,以后就不用了。
PS:如果以上code还是不行,换成用以下代码:

代码: 全选

sudo apt-get update
sudo apt-get install xorg-driver-fglrx
sudo dpkg-reconfigure xserver-org
startx
回复

回到 “老旧版本支持”