当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装 求助 在线等
帖子发表于 : 2005-10-11 14:16 

注册: 2005-10-11 14:15
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我在windows2000下硬盘安装linux 在刚开始时要输入以下命令
kernel (hd0,0)/vmlinuz root=/dev/ram ramdisk_size=20000 devfs=mount,dall
但一行输入不下,最后一个字符 l输入不进去了 命令执行不了
如何解决 阿
在线等 谢了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-11 14:20 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
应该可以输入的不管多长都可以,你随便输入其它的试试?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-11 14:28 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
xp下硬盘安装一行也是不够用,不要管它只要接着输入就好了。


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-11 15:00 

注册: 2005-10-11 14:15
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
内存不足 写道:
xp下硬盘安装一行也是不够用,不要管它只要接着输入就好了。

现在的问题是输入了最后一个字符l就直接跳到下一行了,在直接回车的话,提示命令错误,估计是直接把l当成了命令了
我再试一次吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-11 19:29 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
你那里是字母l还是字符|啊?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-11 19:37 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
不懂,我的xp下面命令行没有任何问题,会自动换行的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-10-11 19:39 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
惊闻
我可从未遇到过。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-10-11 19:44 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
yongyi 写道:
惊闻
我可从未遇到过。

:D 我也是不懂。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-11 19:46 
头像

注册: 2005-09-01 20:48
帖子: 510
送出感谢: 0 次
接收感谢: 0 次
好像明白了,不用管它,继续打就是了,还是你命令行输入有问题,你再检查一下,空格什么的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot], Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译