Azureus的问题 求助

为当前最终发行版之前的所有版本提供支持
回复
xibaluma
帖子: 18
注册时间: 2007-01-22 21:02
送出感谢: 0
接收感谢: 0

Azureus的问题 求助

#1

帖子 xibaluma » 2007-01-28 16:44

Azureus一开启就关闭 不知道为什么

有人遇到同样的问题么

求助达人解决
xibaluma
帖子: 18
注册时间: 2007-01-22 21:02
送出感谢: 0
接收感谢: 0

#2

帖子 xibaluma » 2007-01-28 18:30

顶顶 呼唤达人
aloong
帖子: 80
注册时间: 2007-01-14 22:17
送出感谢: 0
接收感谢: 0

#3

帖子 aloong » 2007-01-28 20:34

正好要问呢,真的烦,刚用上,运行后闪一下就关了。
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 colorpi » 2007-01-28 20:37

这是Azureus的问题,去下载一个最新版用吧。
chenzhouc
帖子: 131
注册时间: 2006-08-28 16:52
来自: 上海外国语大学
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chenzhouc » 2007-01-28 20:48

我遇到过,为了说清楚情况,我详细说一下我个人接触到的

我外接一个移动硬盘,平常azureus下载东西都在那里,问题出现在:

东西在下载,我要关机,通常都是直接按关闭,下次想继续下的时候,就出现启动出现程序界面时一秒内自动关闭

我试着重装azureus,
$ sudo apt-get remove --purge azureus
然后清除当前用户主目录下的 .azureus/
$cd
$rm -rf .azureus
重装azureus就好了


别的解决办法是不得已要停掉azureus时,先停止任务,再关闭
Sunken Boot
waterloo2005
帖子: 362
注册时间: 2007-01-15 20:53
送出感谢: 0
接收感谢: 0

#6

帖子 waterloo2005 » 2007-01-28 21:11

好像选择java1。4
就可以了
1。5就有这毛病
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#7

帖子 littleUbuntu » 2007-01-28 21:12

别用那么难用的bt软件了,华而不实,用bitstormlite.节省资源,下载快。
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#8

帖子 purewind » 2007-01-28 22:31

这个问题很旧了,官网下的可以用,源里面的有问题,谁知道为什么呢
linux什么最重要?硬件要旧,软件要新!
Ubuntu什么最重要?源要全!网要快!
不是你不明白,是linux变化快
人品也很重要
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2007-01-29 1:30

软件推荐里有bitTyrant,基于azureus,更好用,也没有那么多问题。
不过确实bitstormlite快一点,也没那么麻烦。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 ct » 2007-01-29 2:08

azureus千万别用源里面的.
说实话,java软件还是下载了直接运行的好.
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#11

帖子 ghost0 » 2007-01-29 2:48

azureus用了一段时间后,最终选择了wine utorrent,一来熟悉,二来确实更快一些
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 felixlu » 2007-01-29 16:35

原来这是个普遍问题……我的只要删除主目录里面的那个.azureus文件夹就可以了,只是那样的话又得重新添加所有任务,麻烦。
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#13

帖子 yohu » 2007-01-29 16:38

应该是azureus版本问题吧,我在jre1.5,1.6下都用过,从来没有这样的问题,不过我都是官网下的最新版,没用源里的,源里的版本很恶心,还要强加个jre给你。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#14

帖子 drongh » 2007-01-29 18:32

这个比较好deluge0.4
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#15

帖子 why_790721 » 2007-01-30 17:46

bitstormlite怎么安装?
用sudo apt-get install bitstormlite吗?
回复

回到 “老旧版本支持”