[问题]新手

为当前最终发行版之前的所有版本提供支持
回复
prolic
帖子: 18
注册时间: 2006-12-31 23:08
送出感谢: 0
接收感谢: 0

[问题]新手

#1

帖子 prolic » 2007-01-28 19:00

我是新手 问一下 装了Ubuntu后 是不是所有Linux的软件基本上都支持Ubuntu6.06的啊 给几个好一点的软件下载地址啊 谢了
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-01-28 19:37

并不是所有的软件都支持Ubuntu6.06的,比如Evince的0.7.1版,在Ubuntu中,除少数软件外,多数都依赖其它包,也就是它开发时所使用的类似SDK之类的,所以在安装时会要求你的系统上要有相应版本(或更高版本的)的那些包,如果你要安装,就必须先安装这些依赖包。

不过,我觉得你可以直接用新立得安装,这样依赖包的问题它就会为你解决了,风险最小。

你需要什么样的软件,这点要搞清楚,要不推荐了些软件,结果你己经知道了。而且原来有个帖子,就是说的同Windows下的对应软件,你可以查找一个。比较简单的方法在看各版块的精华帖。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
回复

回到 “老旧版本支持”