当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 新手求助
帖子发表于 : 2007-01-29 10:52 

注册: 2007-01-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
刚装了ATI的驱动,重启之后进不了X了,现在我该怎么办啊,不想重装系统啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:01 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
请不要发这种没头没脑的帖子。
至少说清楚怎么装的,照那里的教程。
发帖前先点我的签名档。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:05 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
↑↑↑↑↑↑↑↑↑↑↑↑ :lol:


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:09 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
54ls的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:12 

注册: 2007-01-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI1300的,我就是照你帖子的方法一安装的驱动
第一次没加
Section "Extensions"
Option "Composite" "0"
EndSection
重启电脑好没认出显卡,第二次把上面这句话加/etc/X11/xorg.conf后,重启以后进不了图形界面了
现在有什么办法在命令行下上面那句话去掉重新让我进图形界面吗?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:16 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
把你的xorg.conf贴出来,/var/log/xorg.log贴出来。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:17 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
多半加错了。没那种单独的段的写法。都是加到显卡的段。ctrl-alt-f1进终端,可以sudo nano /etc/X11/xorg.conf修改回来。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:22 

注册: 2007-01-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
ctrl-alt-f1进终端,这个什么时候按呢?我就想知道这个


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:23 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
ee,不知道就不要乱说,明明是独立段。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:26 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
cat /etc/X11/xorg.conf|grep "Composite"
Option "Composite" "Enable"


我的是這樣波。。。NV的卡


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:27 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
kuroro1412 写道:
ctrl-alt-f1进终端,这个什么时候按呢?我就想知道这个

隨便


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-01-29 11:53 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
肯定不需要重装, 至少可以恢复到没装驱动前,,ctr+alt+F1 --> login ! --> cd /etc/X11 一般会有备份,xorg.conf
类似xorg.conf.backup , sudo mv ...... 回去就好 !


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-01-29 12:01 

注册: 2007-01-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
汗,刚才试了一下,去掉了那段还是进不了图形界面,有什么办法恢复不?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-01-29 12:07 

注册: 2007-01-29 10:50
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
刚才没看到楼上的,我再去试试


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-01-29 12:07 
头像

注册: 2006-10-03 9:35
帖子: 173
地址: Mars
送出感谢: 0 次
接收感谢: 0 次
卸载显卡驱动试试看。。

以前也碰到过这种问题,不过忘了怎么解决了。 我用的是N卡。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译