当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 昨天用mplayer看gsopcast突然没声音了
帖子发表于 : 2007-01-30 18:39 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
今天重启也没有了,alsamixer有的,lsmod里也声音模块的
snd_seq_dummy 4996 0
snd_seq_oss 36480 0
snd_seq_midi 9984 0
snd_seq_midi_event 8960 2 snd_seq_oss,snd_seq_midi
snd_seq 59120 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_via82xx 30360 1
gameport 17160 1 snd_via82xx
ipv6 272288 8
tsdev 9152 0
snd_ac97_codec 97696 1 snd_via82xx
snd_ac97_bus 3456 1 snd_ac97_codec
nvidia 4717620 22
snd_pcm_oss 47360 0
snd_mixer_oss 19584 1 snd_pcm_oss
snd_pcm 84612 3 snd_via82xx,snd_ac97_codec,snd_pcm_oss
snd_timer 25348 2 snd_seq,snd_pcm
snd_page_alloc 11400 2 snd_via82xx,snd_pcm
snd_mpu401_uart 10240 1 snd_via82xx
snd_rawmidi 27264 2 snd_seq_midi,snd_mpu401_uart
snd_seq_device 9868 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
8139cp 24832 0
8139too 29056 0
mii 6912 2 8139cp,8139too
floppy 63044 0
psmouse 41352 0
serio_raw 8452 0
pcspkr 4352 0
evdev 11392 0
parport_pc 37796 1
parport 39496 2 lp,parport_pc
snd 58372 13 snd_seq_oss,snd_seq,snd_via82xx,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_d
要怎么办呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-30 18:45 

注册: 2006-12-18 17:04
帖子: 955
地址: 福建泉州
送出感谢: 0 次
接收感谢: 1
试试修改~/.mplayer/config,添加ao=oss或者ao=alsa或ao=sdl或ao=esd,试一下哪个能用就用哪个。


_________________
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-30 18:57 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
问题是整个系统没声音了,如果是哪个app没有,我一般会删除$home下的.xxx文件夹。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-30 19:03 

注册: 2006-12-18 17:04
帖子: 955
地址: 福建泉州
送出感谢: 0 次
接收感谢: 1
运行
代码:
sudo alsaconf


_________________
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-01-30 19:07 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
找不到这个命令,而且安装alsa的时候说选择了alsa-base


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-30 19:12 

注册: 2007-01-22 21:02
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
代码:
alsamixer

好象
然后看到几条是显示OFF 你按M 就变ON了

具体忘了

你试试看.....


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-01-30 19:30 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
哦,有可能,我在mplayer下按过m的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-01-30 20:06 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
xibaluma 写道:
代码:
alsamixer

好象
然后看到几条是显示OFF 你按M 就变ON了

具体忘了

你试试看.....

还是不行的说。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-01-30 20:25 

注册: 2006-05-30 20:48
帖子: 524
送出感谢: 0 次
接收感谢: 0 次
搞定了,都是oss惹的祸。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译