为什么鼠标的滚轮不能用呀?

为当前最终发行版之前的所有版本提供支持
回复
james_patriot
帖子: 6
注册时间: 2007-01-19 9:56
送出感谢: 0
接收感谢: 0

为什么鼠标的滚轮不能用呀?

#1

帖子 james_patriot » 2007-01-31 12:42

我系统是UBUNTU6。10
鼠标的滚轮没反应,
怎样设置呀?
多谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-31 13:33

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection
搜索粗体。
● 鸣学
gothicane
帖子: 157
注册时间: 2006-08-29 10:31
送出感谢: 0
接收感谢: 0

#3

帖子 gothicane » 2007-02-25 13:42

用dpkg-reconfigure xserver-xorg命令 重新配置一遍试试
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2007-02-25 13:48

个人经验
拔下然后再插上
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”