请问大家最近Google earth是不是不能用啊?

为当前最终发行版之前的所有版本提供支持
回复
smartcar
帖子: 131
注册时间: 2006-04-07 14:14
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

请问大家最近Google earth是不是不能用啊?

#1

帖子 smartcar » 2007-01-31 13:31

谢谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-01-31 13:40

才看了一下我的家,还好,还在。 :lol:
● 鸣学
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 gnix_oag » 2007-01-31 19:51

正常
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#4

帖子 purewind » 2007-02-01 9:53

能用
linux什么最重要?硬件要旧,软件要新!
Ubuntu什么最重要?源要全!网要快!
不是你不明白,是linux变化快
人品也很重要
walkerxk
帖子: 170
注册时间: 2005-12-18 19:43
来自: http://www.lupaworld.com
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 walkerxk » 2007-02-01 10:08

http://map.google.com,虽然机子性能还好,但是也不想浪费那个资源去运行GE,网页版的够用了。
开源资源:
软件下载http://software.lupaworld.com
开源镜像http://mirror.lupaworld.com
手册中心http://man.lupaworld.com
欢迎大家访问,并提出建议和意见。
smartcar
帖子: 131
注册时间: 2006-04-07 14:14
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 smartcar » 2007-02-01 16:17

多谢!
walkerxk 写了:http://map.google.com,虽然机子性能还好,但是也不想浪费那个资源去运行GE,网页版的够用了。
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#7

帖子 littleUbuntu » 2007-02-01 16:21

可以用
smartcar
帖子: 131
注册时间: 2006-04-07 14:14
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

谢谢大家

#8

帖子 smartcar » 2007-02-01 16:30

看来是我的问题,我自己再慢慢琢磨吧:D
evamix
帖子: 7
注册时间: 2007-01-26 14:35
送出感谢: 0
接收感谢: 0

#9

帖子 evamix » 2007-02-01 20:41

我的Google Earth安装启动后停留在 启动画面中,不知何解
smartcar
帖子: 131
注册时间: 2006-04-07 14:14
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 smartcar » 2007-02-06 11:36

你是不是也是从dapper升级到edgy的,我今天总算找到原因了,是因为3D驱动的问题,目前我还没有找到3D驱动的详细解决方法,不过我使用下面的命令:

sudo apt-get remove --purge xorg-driver-fglrx
sudo apt-get install linux-restricted-modules-$(uname -r)

将相应的包删除了以后,可以使用googleearth了,不过就是速度比较慢。
evamix 写了:我的Google Earth安装启动后停留在 启动画面中,不知何解
回复

回到 “老旧版本支持”