amule 的关联问题

为当前最终发行版之前的所有版本提供支持
回复
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

amule 的关联问题

#1

帖子 rusco » 2007-01-31 13:55

network.protocol-handler.app.ed2k的字符串值设为/usr/bin/ed2k
这一步做了,可firefox还是联不上ed2k......多谢了
Elen síla lúmenn' omentielvo.
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#2

帖子 jupiter » 2007-01-31 14:25

sudo aptitude install amule-utils
/usr/bin/下面就有ed2k了
Linux localhost 2.6.25-ARCH #1 SMP PREEMPT Fri May 16 14:29:57 CEST 2008 x86_64 Intel(R) Pentium(R) Dual CPU T2370 @ 1.73GHz GenuineIntel GNU/Linux
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#3

帖子 purewind » 2007-01-31 15:21

安装的时候apt-get install amule* 带个星号,然后照着wiki里面进行关联
linux什么最重要?硬件要旧,软件要新!
Ubuntu什么最重要?源要全!网要快!
不是你不明白,是linux变化快
人品也很重要
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#4

帖子 rusco » 2007-01-31 20:27

出现“您必须启动一个外部程序........”
amule一直是开着的,但没有反应,该怎么办..........
附件
Screenshot.png
Elen síla lúmenn' omentielvo.
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#5

帖子 rusco » 2007-02-01 11:24

搞定了....
Elen síla lúmenn' omentielvo.
回复

回到 “老旧版本支持”