[转帖]kde下,完全按照wiki做,但是还是不能用scim

为当前最终发行版之前的所有版本提供支持
回复
头像
super_phoenix
帖子: 156
注册时间: 2007-01-19 18:28
来自: University of Colorado at Boulder
送出感谢: 0
接收感谢: 0
联系:

[转帖]kde下,完全按照wiki做,但是还是不能用scim

#1

帖子 super_phoenix » 2007-01-31 15:13

下面是wiki中的一段:

[QUOTE]如果在KDE下面使用scim,建议使用如下设置
sudo apt-get install im-switch libapt-pkg-perl
sudo im-switch -s scim-pinyin[/QUOTE]


上面第一步我做的每问题; 但是, 当我执行"sudo im-switch -s scim-pinyin"时, kubuntu返回一个信息:

No system wide default defined just for locale en_US .
Use "all_ALL" quasi-locale and set IM.
update-alternatives: Cannot find alternative `/etc/X11/xinit/xinput.d/scim-pinyin'.

我前面也全部跟着wiki做的,但就是出现这个问题,怎么办?
PS: 我已经把简体中文设为默认语言了。
仍然不能用Ctrl+Space...
格物致知
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-01-31 16:17

kde是用skim吧
回复

回到 “老旧版本支持”