[问题]请教安装6.06时GRUB和LILO都失败,导致系统无法启动

为当前最终发行版之前的所有版本提供支持
回复
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

[问题]请教安装6.06时GRUB和LILO都失败,导致系统无法启动

#1

帖子 shotstars » 2007-01-31 16:05

其他安装都已完成,但grub和lilo都报告失败,安装完成后连xp都进不了,GHOST后也无法启动,意识到是MBR出问题了,只好重新分区,再GHOST回xp。
怎么解决这个问题,再有6.06应该是安装好了,能不能不再装而通过修改grub启动ubuntu?
谢谢各位先
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#2

帖子 shotstars » 2007-01-31 16:07

忘了说了,是硬盘安装
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#3

帖子 shotstars » 2007-01-31 17:18

手动置顶,急啊,各位大大都不在吗?
头像
veleking
帖子: 22
注册时间: 2005-09-30 11:40
来自: 北京
送出感谢: 0
接收感谢: 0

#4

帖子 veleking » 2007-01-31 18:26

进dos fdisk /mbr 修复mbr 进windows 不用重装
以前光盘引导进入单用户 grub -install 好像是这个,安装grub,wiki上有说明,新版本我还没用过
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#5

帖子 shotstars » 2007-01-31 19:15

没有光盘啊,是硬盘安装的,没办法,没刻录机
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#6

帖子 shotstars » 2007-01-31 20:16

又试了一次,还是不行,再次无法启动xp,修复mbr也不行
我的xp是ghost版的,好像已经是用grub来引导系统,会不会和这个有关系
大大们都不在吗?
回复

回到 “老旧版本支持”