[求助]无法上网

为当前最终发行版之前的所有版本提供支持
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

[求助]无法上网

#1

帖子 ljx1985 » 2007-01-31 16:19

刚装的ubuntu 6.06,用pppoeconf 提示:
Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond, Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem.
察看硬件MODEM无法连接,MODEM指示灯LINK/ACT一闪一闪,打电话电信说是MODEM和PC不通。FF输入IP无法进入MODEM的面板。
MODEM是 YYT 7952B
介绍http://www.yymt.com/first/GoodsView.asp?id=122
主要功能
标准兼容性:
利用ADSL技术通过POTS铜线集成传统语音与数据通信 ;
1个ADSL高速端口在传统POTS铜线上数据通信速率最高可达到8Mbps;
支持Multi-Mode,G.Lite,G.DMT 和T1.413多种ADSL标准;
多种ADSL线路模式自动协商,保证了与其他厂商产品的互通性 。
性能与优点:
外置独立的设备 ;
以太网连接,支持全部计算机平台,支持即插即用 ;
支持windows98的UBS连接 ;
支持G.lite,G.DM和T.413通讯协议 ;
最大支持8M下载和1M上传 ;
基于windows的管理软件,可通过预置ATM、PVC通道,远程管理,监视调制解调器的状态 ;
能通过下载升级软件提高性能或增加新的功能 。
互连沟通:
无论在产品测试或实际应用中,YYT产品同大部分主要产商生产的DSLAM产品;
具有良好的互通性,并同时支持G.LITE,G.DMT,T.41,多种设备接口;
YYTet7952B具有USB接口和Ethernet两种端口,用户可根据需要任意选择 。
ATM支持:
可支持最多8个AALV虚信道连接以通过的方式支持PPPoE;
支持UBS和CBR传输削减,支持ATMOMAF5维护(1.610)透明桥ADSL到以太网。
接入安全:
密码确认管理 ;
通过ATMPVC进行远程管理,远程Tenet管理;
基于windows的本地工具箱,基于windows图形界面的本地,远程软件升级。
哪位高手指点一下小弟该怎么解决的
先谢谢了
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#2

帖子 ljx1985 » 2007-01-31 16:22

其实有人和我一样的情况
viewtopic.php?t=36073
也不知道有没有解决

知道的请提供一下详细的方法
小弟比较菜
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hackem » 2007-01-31 16:24

那么你在win下能上吗?
MODEM和PC不通。
当然进不了MODEM的面板喽
我上次这样也试过提示,我当时是因为RJ45和电脑接触不好。不知道LZ的如何

代码: 全选

Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond, Please check your network and modem cables. Another reason for the scan failure may also be another running pppoe process which controls the modem. 
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#4

帖子 ljx1985 » 2007-01-31 16:34

在windows下上网没有问题
就是在linux下PC和MODEM就不通了
在启动WINDOWS的时候ACT灯就亮了
但在ubuntu中ACT一直是闪的
sudo network-admin可以看到有eth0网卡和 ppp0调制解调器
eth0下面写着“已经激活”
ppp0调制解调器下面写着“接口ppp0未激活”
选中电击“激活按钮”,提示什么设备未连接。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-01-31 16:52

外置独立的设备 ;
以太网连接,支持全部计算机平台,支持即插即用 ;
支持windows98的UBS连接
支持G.lite,G.DM和T.413通讯协议 ;
不知道是那种连接。
LINK/ACT一闪一闪
就是没信号。可能要fireware,说白了就是驱动。不过只是猜。
● 鸣学
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#6

帖子 ljx1985 » 2007-01-31 16:56

不知道是那种连接。
以太网连接
就是没信号。可能要fireware,说白了就是驱动。不过只是猜。
官网没提供驱动下载…………
怎么解决啊?
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#7

帖子 ljx1985 » 2007-01-31 17:33

没牛人指点一下吗?
阿尔卡特
帖子: 27
注册时间: 2006-04-13 21:57
送出感谢: 0
接收感谢: 0

#8

帖子 阿尔卡特 » 2007-01-31 18:08

我觉得只要不是usb的modem就跟modem驱动无关,就跟你自己说的是网卡跟modem的连接出现了问题。既然你windows可以上,那么不妨在windows下抄下你本机ip,掩码,网关,dns。然后回到ubuntu按照抄下的设置。这样也不行的话我觉得有可能会是网卡驱动问题,随便找个8139网卡。屏蔽原来的看看。
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#9

帖子 ljx1985 » 2007-01-31 18:21

我觉得只要不是usb的modem就跟modem驱动无关,就跟你自己说的是网卡跟modem的连接出现了问题。既然你windows可以上,那么不妨在windows下抄下你本机ip,掩码,网关,dns。然后回到ubuntu按照抄下的设置。这样也不行的话我觉得有可能会是网卡驱动问题,随便找个8139网卡。屏蔽原来的看看。
试过了记下XP下的设置在ubuntu下修改,没用。
电信的说那个没信号应该是线路、网卡、MODEM中一个出了问题
但我在windows下能够上网,表示一切正常。
另外刚试验了下在ubuntu下接上路由有用,但猫的ACT灯依旧一闪一闪,没有信号。
ping的通路由,ping不通猫
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#10

帖子 ljx1985 » 2007-01-31 18:24

路由是D-Link 504
阿尔卡特
帖子: 27
注册时间: 2006-04-13 21:57
送出感谢: 0
接收感谢: 0

#11

帖子 阿尔卡特 » 2007-01-31 19:02

干脆用路由上算了。难道是借回来的?那你的猫还真奇怪,如果你自己对猫的设置有把握的话,可以尝试一下把猫复位看看。
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#12

帖子 ljx1985 » 2007-01-31 19:57

阿尔卡特 写了:干脆用路由上算了。难道是借回来的?那你的猫还真奇怪,如果你自己对猫的设置有把握的话,可以尝试一下把猫复位看看。
路由是借的,用来测试一下linux下网卡是不是在正常工作
猫复位过了,没用
有人推荐我刷固件开启猫的路由功能,可惜不会,也不敢刷


哪位大哥指点一下我该怎么做才能让ubuntu上网啊
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 ct » 2007-01-31 20:53

不要刷,不行弄个路由.
猫刷了路由也垃圾,处理能力太弱了,链接一多就掉线.
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

#14

帖子 ljx1985 » 2007-01-31 21:21

ct 写了:不要刷,不行弄个路由.
猫刷了路由也垃圾,处理能力太弱了,链接一多就掉线.
请问除了用路由,有没有其他方法了?
这种情况是什么原因?是驱动吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#15

帖子 eexpress » 2007-01-31 22:10

既然在win下没问题。就应该可以搞好。可能你的猫特殊,虽然是eth接口,说不定也要加载fireware。就是平时所说的那种简易猫。被商家欺骗了的。那还是找驱动。
● 鸣学
回复

回到 “老旧版本支持”