总算装好了6.10,可不认我的网卡

为当前最终发行版之前的所有版本提供支持
回复
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

总算装好了6.10,可不认我的网卡

#1

帖子 shotstars » 2007-01-31 21:46

C51的板子,应该不算冷门设备吧,要怎么搞啊
谢谢先
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-01 4:54

搜索论坛去。
有时间等还不如自己搜。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#3

帖子 littleUbuntu » 2007-02-01 6:58

你即使提问也应改把该有的那些结果贴出来,比如ifconfig等等的,

要不你一句话,别人需要多少字来回答你呢?
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#4

帖子 shotstars » 2007-02-01 21:44

好像是可以认网卡,只是我的是以太接入,应该用什么来拨号。我在win下是用pppoe虚拟拨号或者win自建拨号

sudo pppoeconf已经运行了,然后是sudo pon,显示的rp-provider is loaded
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#5

帖子 shotstars » 2007-02-01 22:38

显示的是这些
@ubuntu:~$ pon
/usr/sbin/pppd: In file /etc/ppp/peers/provider: unrecognized option '/dev/modem'

@ubuntu:~$ plog
Feb 1 22:19:54 ubuntu pppd[4771]: Unable to complete PPPoE Discovery
Feb 1 22:20:09 ubuntu pppd[4820]: Timeout waiting for PADS packets
Feb 1 22:20:09 ubuntu pppd[4820]: Unable to complete PPPoE Discovery
Feb 1 22:20:21 ubuntu pppd[4838]: The remote system is required to authenticate itself
Feb 1 22:20:21 ubuntu pppd[4838]: but I couldn't find any suitable secret (password) for it to use to do so.
Feb 1 22:20:21 ubuntu pppd[4838]: (None of the available passwords would let it use an IP address.)
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#6

帖子 shotstars » 2007-02-01 23:02

@ubuntu:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:16:EC:4C:68:6F
inet6 addr: fe80::216:ecff:fe4c:686f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:276 errors:0 dropped:0 overruns:0 frame:0
TX packets:169 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:39246 (38.3 KiB) TX bytes:13520 (13.2 KiB)
Interrupt:217 Base address:0xa000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:18 errors:0 dropped:0 overruns:0 frame:0
TX packets:18 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1284 (1.2 KiB) TX bytes:1284 (1.2 KiB)

ppp0 Link encap:Point-to-Point Protocol
inet addr:222.244.232.42 P-t-P:218.76.40.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:93 errors:0 dropped:0 overruns:0 frame:0
TX packets:97 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:5094 (4.9 KiB) TX bytes:5734 (5.5 KiB)

@ubuntu:~$ pon
/usr/sbin/pppd: In file /etc/ppp/peers/provider: unrecognized option '/dev/modem'
@ubuntu:~$ pon dsl-provider
Plugin rp-pppoe.so loaded.
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#7

帖子 shotstars » 2007-02-01 23:04

看这个样子好像是已经拨通了,但ping不通,也无法用firefox上网
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ct » 2007-02-01 23:10

确实已经通了,连ip都有了,检查下dns什么的吧.
或者poff掉重新拨一次试试.
shotstars
帖子: 23
注册时间: 2007-01-30 11:16
送出感谢: 0
接收感谢: 0

#9

帖子 shotstars » 2007-02-01 23:56

it's ok now, thanx a lot
回复

回到 “老旧版本支持”