[问题]ubuntu6.10下安装软件时遇到问题

为当前最终发行版之前的所有版本提供支持
回复
wolfhlh
帖子: 12
注册时间: 2007-01-29 21:18
来自: 湖北武汉
送出感谢: 0
接收感谢: 0
联系:

[问题]ubuntu6.10下安装软件时遇到问题

#1

帖子 wolfhlh » 2007-02-01 12:42

请教一下大家,为什么我用源安装软件时会出现一下错误?
--12:35:46-- http://fpdownload.macromedia.com/get/fl ... nux.tar.gz
(尝试次数: 4) => `./install_flash_player_9_linux.tar.gz'
正在连接 fpdownload.macromedia.com|60.254.138.70|:80...
好像是我安装flash插件时出现错误,但是我后来安装其他软件时也会出现这段文字,请教一下大家,这是真么回事?
谢谢了。。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-01 12:45

因为你可能连不上国外网站。
源设置过了?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
wolfhlh
帖子: 12
注册时间: 2007-01-29 21:18
来自: 湖北武汉
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wolfhlh » 2007-02-01 13:40

源我已经设好了,其它软件都可以更新,就这个flash不行
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-02-01 13:44

flash公司规定,任何组织没有授权不能分发flash的插件.所以ubuntu源里面并没有flash插件.你安装的这个包只是为了方便你安装flash插件,实际上它还是会到flash的官方网站去下载,然后给你安装.

如果你不能方便地出国的话,可能安装就会有问题.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
wolfhlh
帖子: 12
注册时间: 2007-01-29 21:18
来自: 湖北武汉
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 wolfhlh » 2007-02-01 16:45

哦 那我下个flash的tar安装包,安装完后应该就不会出现这个问题了吧?
aloong
帖子: 80
注册时间: 2007-01-14 22:17
送出感谢: 0
接收感谢: 0

#6

帖子 aloong » 2007-02-01 17:49

这个容易,你根本不要那么麻烦,进入一个有flash网站,比如 新浪网,就会自动提示你安装插件,点击安装就行了。
回复

回到 “老旧版本支持”