[问题]apt-get安装sysv-rc-conf的关联问题

为当前最终发行版之前的所有版本提供支持
回复
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

[问题]apt-get安装sysv-rc-conf的关联问题

#1

帖子 xjflyttp » 2007-02-01 15:29

sudo apt-get install sysv-rc-conf

出错

代码: 全选

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  sysv-rc-conf: Depends: sysvinit (>= 2.85-5) but it is not going to be installed
E: Broken packages
都不知道他想干什么
sudo apt-get install sysvinit

代码: 全选

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  sysvinit: PreDepends: initscripts but it is not going to be installed
E: Broken packages

跟着我自己去下载了sysvinit.2.8.6的gz源码 make 跟着make install
还是不行````

能不能让apt-get不检查依存关系?````
谢谢````````````
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
sontjer
帖子: 55
注册时间: 2007-01-03 17:25
送出感谢: 0
接收感谢: 0

#2

帖子 sontjer » 2007-02-01 15:38

aptitude install 呢?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2007-02-01 15:40

应该是你源的问题。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 xjflyttp » 2007-02-01 18:39

aptitude install 居然又可以.........见鬼.........
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
回复

回到 “老旧版本支持”