Qt安装求助!!

为当前最终发行版之前的所有版本提供支持
回复
leo198336
帖子: 107
注册时间: 2007-01-28 10:04
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

Qt安装求助!!

#1

帖子 leo198336 » 2007-02-01 22:29

机子上装的ubuntu6.10,最近在装minigui,需要一个qvfb-1.0,但是我在qvfb-1.0中./configure总是出错:
checking for Qt... configure: error: Qt (>= Qt 3.0.3) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
不知道原因在哪里?我机子上装了qt3,qt4的阿。没理由找不到的。还请高手指点。
ustcxmc
帖子: 2
注册时间: 2008-10-27 13:44
送出感谢: 0
接收感谢: 0

Re: Qt安装求助!!

#2

帖子 ustcxmc » 2009-04-22 0:10

./configure --with-qt-includes=/usr/include/qt3 --with-qt-lilbraries=/usr/lib/qt3
try this command with the above options...
头像
windwhinny
帖子: 618
注册时间: 2007-09-26 17:34
送出感谢: 0
接收感谢: 2 次

Re: Qt安装求助!!

#3

帖子 windwhinny » 2009-04-22 0:34

没有安装开发文件
回复

回到 “老旧版本支持”