(bug)升级到7.04,adobe reader不能使用

为当前最终发行版之前的所有版本提供支持
回复
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

(bug)升级到7.04,adobe reader不能使用

#1

帖子 coffer » 2007-02-02 16:13

之前在6.10下,从adobe网站下载了adobe reader 7.0,一切正常,做系统升级为7.04之后,adobe reader7.0就不能使用啦,重装adobe reader也无法运行,不知这是不是7.04与adobe reader的兼容性bug。
shoory
帖子: 123
注册时间: 2006-08-05 12:47
来自: 四川成都
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shoory » 2007-02-02 16:20

呵呵,建议就不用adobe reader吧,又大又慢。
Ubuntu自带的PDF查看器还是不错,感觉。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ct » 2007-02-02 18:03

用源里面的acroread,然后再装语言包.
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 coffer » 2007-02-02 18:40

我的新立得里找不到acroread。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ct » 2007-02-02 18:59

那你应该好好研究下怎么设置源了.
还有貌似可以装dapper里面的,dapper里面应该有吧.
我是N久前装的,一直升级到了现在还能用.
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 coffer » 2007-02-02 19:55

源没有问题的,这不是源的问题。
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 cnshzj007 » 2007-02-13 18:59

我能用acroread但是是英文界面的。一样用,可以打开中文PDF
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

Re: (bug)升级到7.04,adobe reader不能使用

#8

帖子 skyx » 2007-02-13 19:04

coffer 写了:之前在6.10下,从adobe网站下载了adobe reader 7.0,一切正常,做系统升级为7.04之后,adobe reader7.0就不能使用啦,重装adobe reader也无法运行,不知这是不是7.04与adobe reader的兼容性bug。
从源里装adobe是可以的 ,但是686内核下不行,386内核可以,我在7.04 的 bug区报过这个问题。
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”