[问题]我的LIBC6-DEV装不上

为当前最终发行版之前的所有版本提供支持
回复
myp
帖子: 1
注册时间: 2007-02-02 21:13
送出感谢: 0
接收感谢: 0

[问题]我的LIBC6-DEV装不上

#1

帖子 myp » 2007-02-02 21:26

已经有了GCC,我想再装个LIBC6-DEV,主要需要一些头文件定义,可是我找了很多的DEB包,如libc6-dev_2.2.5-11.8_i386.deb,可是都告诉我无法满足依赖条件,不知该怎么解决?(我用的LIVECD-DESKTOP装的UBUNTU,好像原来有了KERNEL-HEADER,就是它引起的冲突,但是我没法把它卸了,因为要卸它,就要一起卸掉好多的文件)
另外,再问个问题:gcc -o dest source.c 出错说ld时找不到crt1.o 该怎么解决??
回复

回到 “老旧版本支持”