求助! 有关依赖关系问题!

为当前最终发行版之前的所有版本提供支持
回复
silleyj
帖子: 27
注册时间: 2013-01-30 12:14
系统: Ubuntu 12.10
送出感谢: 4 次
接收感谢: 0

求助! 有关依赖关系问题!

#1

帖子 silleyj » 2013-02-02 14:01

具体问题如图,该如何解决啊?请前辈大师们指教哦!
附件
er.png
作为成功男士的最高境界
不是你泡了多少妞
而是有多少妞来泡你


一切知识只不过是记忆。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 求助! 有关依赖关系问题!

#2

帖子 eexpress » 2013-02-02 14:05

deb连依赖都不写全的,别用算了。
● 鸣学
silleyj
帖子: 27
注册时间: 2013-01-30 12:14
系统: Ubuntu 12.10
送出感谢: 4 次
接收感谢: 0

Re: 求助! 有关依赖关系问题!

#3

帖子 silleyj » 2013-02-02 14:09

eexpress 写了:deb连依赖都不写全的,别用算了。
呵呵!不想帮助就别回帖!
作为成功男士的最高境界
不是你泡了多少妞
而是有多少妞来泡你


一切知识只不过是记忆。
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 求助! 有关依赖关系问题!

#4

帖子 b33e » 2013-02-02 14:43

安装提示缺少的包就行了,或者用

代码: 全选

sudo apt-get -f install
或者推荐你安装一个gdebi,遇到deb格式的用这个gdebi打开就行了
这些用户感谢了作者 b33e 于这个帖子:
silleyj (2013-02-02 17:06)
评价: 3.7%
silleyj
帖子: 27
注册时间: 2013-01-30 12:14
系统: Ubuntu 12.10
送出感谢: 4 次
接收感谢: 0

Re: 求助! 有关依赖关系问题!

#5

帖子 silleyj » 2013-02-02 17:02

b33e 写了:安装提示缺少的包就行了,或者用

代码: 全选

sudo apt-get -f install
或者推荐你安装一个gdebi,遇到deb格式的用这个gdebi打开就行了
嗯嗯!太感谢了!thank you
作为成功男士的最高境界
不是你泡了多少妞
而是有多少妞来泡你


一切知识只不过是记忆。
回复

回到 “老旧版本支持”