求助,关于SSH

为当前最终发行版之前的所有版本提供支持
回复
头像
jjkppo
帖子: 157
注册时间: 2007-11-09 1:35
送出感谢: 0
接收感谢: 1 次
联系:

求助,关于SSH

#1

帖子 jjkppo » 2013-02-07 16:15

代码: 全选


ubunbo@ubunbo-Aspire-5750G:~$ sudo apt-get autoremove
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
升级了 0 个软件包,新安装了 0 个软件包, 要卸载 0 个软件包,有 0 个软件包未被升级。
有 3 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0 B 的额外空间。
正在设置 whoopsie (0.2.7.1) ...
FATAL: Module bbswitch not found.
invoke-rc.d: initscript whoopsie, action "start" failed.
dpkg: error processing whoopsie (--configure):
 子进程 已安装 post-installation 脚本 返回了错误号 1
正在设置 openssh-server (1:6.0p1-3ubuntu1) ...
Usage: /lib/init/upstart-job {start|stop|restart|status}
invoke-rc.d: initscript ssh, action "stop" failed.
dpkg: error processing openssh-server (--configure):
 子进程 已安装 post-installation 脚本 返回了错误号 1
dpkg: dependency problems prevent configuration of ssh:
 ssh 依赖于 openssh-server;然而:
  软件包 openssh-server 尚未配置。

dpkg: error processing ssh (--configure):
 依赖关系问题 - 仍未被配置
因为错误消息指示这是由于上一个问题导致的错误,没有写入 apport 报告。
                                                                    在处理时有错误发生:
 whoopsie
 openssh-server
 ssh
E: Sub-process /usr/bin/dpkg returned an error code (1)

终端返回的错误如上,不知道啥原因,谷爹过度娘过,没有找到方法

小弟还有一个问题:

小弟用的是CD作为启动器的,如何配置alt+tab切换窗口呢?

代码: 全选

sudo apt-get update 钱包
sudo apt-get install 老婆
taohunter
帖子: 1550
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: 求助,关于SSH

#2

帖子 taohunter » 2013-02-07 16:36

你是不是用Bumblebee PPA禁用nvidia GPU?似乎装的有问题,试一下:

代码: 全选

sudo apt-get update
sudo apt-get purge bbswitch-dkms
sudo apt-get install bbswitch-dkms
你的安装错误是由这两行引起的。核心问题是“Module bbswitch not found.”
FATAL: Module bbswitch not found.
invoke-rc.d: initscript whoopsie, action "start" failed.
16.04-->14.04
头像
jjkppo
帖子: 157
注册时间: 2007-11-09 1:35
送出感谢: 0
接收感谢: 1 次
联系:

Re: 求助,关于SSH

#3

帖子 jjkppo » 2013-02-08 4:21

taohunter 写了:你是不是用Bumblebee PPA禁用nvidia GPU?似乎装的有问题,试一下:

代码: 全选

sudo apt-get update
sudo apt-get purge bbswitch-dkms
sudo apt-get install bbswitch-dkms
你的安装错误是由这两行引起的。核心问题是“Module bbswitch not found.”
FATAL: Module bbswitch not found.
invoke-rc.d: initscript whoopsie, action "start" failed.
昨晚装SSH之后才有这个错误,之前是没有的.

代码: 全选

sudo apt-get update 钱包
sudo apt-get install 老婆
头像
jjkppo
帖子: 157
注册时间: 2007-11-09 1:35
送出感谢: 0
接收感谢: 1 次
联系:

Re: 求助,关于SSH

#4

帖子 jjkppo » 2013-02-08 4:34

正在设置 openssh-server (1:6.0p1-3ubuntu1) ...
Usage: /lib/init/upstart-job {start|stop|restart|status}
invoke-rc.d: initscript ssh, action "stop" failed.
dpkg: error processing openssh-server (--configure):
子进程 已安装 post-installation 脚本 返回了错误号 1
dpkg: dependency problems prevent configuration of ssh:
ssh 依赖于 openssh-server;然而:
软件包 openssh-server 尚未配置。

dpkg: error processing ssh (--configure):
依赖关系问题 - 仍未被配置
因为错误消息指示这是由于上一个问题导致的错误,没有写入 apport 报告。
在处理时有错误发生:
openssh-server
ssh
E: Sub-process /usr/bin/dpkg returned an error code (1)

代码: 全选

sudo apt-get update 钱包
sudo apt-get install 老婆
回复

回到 “老旧版本支持”