6.06如何升级最新版的应用软件?

为当前最终发行版之前的所有版本提供支持
回复
xxdsan
帖子: 41
注册时间: 2007-01-16 9:29
送出感谢: 0
接收感谢: 0

6.06如何升级最新版的应用软件?

#1

帖子 xxdsan » 2007-02-03 17:09

比如firefox,用updeta好像不能升级比2.0版。是不是必须卸掉,然后到MOZILLA网站下一个最新版本?
或者这只是一个很低级的问题,但在linux来说,我只是一个菜鸟,请不吝赐教。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-02-03 17:17

dapper 是稳定版
不追求最新
求的是稳定
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
xxdsan
帖子: 41
注册时间: 2007-01-16 9:29
送出感谢: 0
接收感谢: 0

#3

帖子 xxdsan » 2007-02-03 17:31

那是不是说6.06不能在软件库中安装到最新版本的应用软件?
xzy722
帖子: 5
注册时间: 2006-10-27 22:06
送出感谢: 0
接收感谢: 0

#4

帖子 xzy722 » 2007-02-03 17:36

貌似得换个源吧,我用的是CN99的源,我也想用FF2.0。不过不知道如何更新或者安装
xxdsan
帖子: 41
注册时间: 2007-01-16 9:29
送出感谢: 0
接收感谢: 0

#5

帖子 xxdsan » 2007-02-03 18:44

xzy722 写了:貌似得换个源吧,我用的是CN99的源,我也想用FF2.0。不过不知道如何更新或者安装

换了Ubuntu 6.10 Edgy的源,运行install安装firefox(因为之前我把它卸了),提示要连带安装许多其它东西,我也安装了。真的变成了2.0版了。系统提示重启,关闭firefox后,点击重启按键却无法退XWINDOWS,只得硬重启了。之后许多地方都变成了英文,再升级语言包,再重启XWINDOS后入桌面连任务栏也显示不了。 :x
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 BigSnake.NET » 2007-02-03 19:31

xxdsan 写了:
xzy722 写了:貌似得换个源吧,我用的是CN99的源,我也想用FF2.0。不过不知道如何更新或者安装

换了Ubuntu 6.10 Edgy的源,运行install安装firefox(因为之前我把它卸了),提示要连带安装许多其它东西,我也安装了。真的变成了2.0版了。系统提示重启,关闭firefox后,点击重启按键却无法退XWINDOWS,只得硬重启了。之后许多地方都变成了英文,再升级语言包,再重启XWINDOS后入桌面连任务栏也显示不了。 :x


混用源的反面教材

发行版升级应该用 dist-upgrade

dapper安装ff2.0的正确方法
https://help.ubuntu.com/community/Firef ... ef3a02e6cf
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-02-04 0:42

xxdsan 写了:
xzy722 写了:貌似得换个源吧,我用的是CN99的源,我也想用FF2.0。不过不知道如何更新或者安装

换了Ubuntu 6.10 Edgy的源,运行install安装firefox(因为之前我把它卸了),提示要连带安装许多其它东西,我也安装了。真的变成了2.0版了。系统提示重启,关闭firefox后,点击重启按键却无法退XWINDOWS,只得硬重启了。之后许多地方都变成了英文,再升级语言包,再重启XWINDOS后入桌面连任务栏也显示不了。 :x

我的个天,你这么做叫系统版本升级,如果你没有任何准备的话,可能升级失败的。不好好看wiki,不好好看人家的帖子。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 feng3243 » 2007-02-04 4:23

一般的软件更新
“系统--系统管理--更新管理器”就行了吧。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
回复

回到 “老旧版本支持”