Ubuntu11.10安装Flahs插件问题,请教,谢谢!

为当前最终发行版之前的所有版本提供支持
回复
itboy_2011
帖子: 3
注册时间: 2013-02-22 14:46
系统: ubuntu\windows
送出感谢: 0
接收感谢: 0

Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#1

帖子 itboy_2011 » 2013-02-25 17:10

大家好,我是新手,最近迷上了Ubuntu11.10,按照网上的方法安装Flash插件,但发现我没有此 /usr/lib/flashplugin-installer/目录,也无法创建这个目录,要如何处理,谢谢各位热心帮助
itboy_2011
帖子: 3
注册时间: 2013-02-22 14:46
系统: ubuntu\windows
送出感谢: 0
接收感谢: 0

Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#2

帖子 itboy_2011 » 2013-02-25 17:22

大家好,我是新手,最近迷上了Ubuntu11.10,按照网上的方法安装Flash插件,但发现我没有此 /usr/lib/flashplugin-installer/目录,也无法创建这个目录,要如何处理,谢谢各位热心帮助
头像
mraandtux
论坛版主
帖子: 5105
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 161 次
联系:

Re: Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#3

帖子 mraandtux » 2013-02-25 17:44

新力得搜flash
头像
速腾1994
论坛版主
帖子: 17365
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#4

帖子 速腾1994 » 2013-02-25 18:58

下载个chrome,flash已死
头像
xzc8825745
帖子: 622
注册时间: 2011-06-04 20:24
送出感谢: 2 次
接收感谢: 18 次
联系:

Re: Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#5

帖子 xzc8825745 » 2013-02-25 20:06

执行以下命令:

代码: 全选

sudo apt-get install adobe-flashplugin
头像
YeLee
论坛版主
帖子: 26386
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#6

帖子 YeLee » 2013-02-25 21:07

viewtopic.php?t=395820
第二个脚本,不解释。 :em01 :em01 :em01
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
taohunter
帖子: 1550
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: Ubuntu11.10安装Flahs插件问题,请教,谢谢!

#7

帖子 taohunter » 2013-02-25 22:55

你看的文档过时了。到这里http://helpx.adobe.com/flash-player/kb/ ... sions.html下载自己想装的任意版本,下载对应的zip压缩包。然后解压缩出来for linux的flash player。然后执行:
1 .将libflashplayer.so文件拷贝到/usr/lib/mozilla/plugins 目录下

代码: 全选

sudo cp libflashplayer.so /usr/lib/mozilla/plugins/libflashplayer.so
2. 将usr目录下所有文件和文件夹拷贝到系统/usr/目录下

代码: 全选

sudo cp -r usr/* /usr
3. 启动火狐,到附加组件的插件部分确认一下。收工。。。

顺便说一下自己控制flash player版本的好处:采用例如10.3.183.11这个版本,火狐从不会因为flash player异常而崩溃。直接安装的很多版本缺省状态下都有各种各样奇怪的问题。
16.04-->14.04
回复

回到 “老旧版本支持”