[问题]Vim + Vjde 的问题

为当前最终发行版之前的所有版本提供支持
回复
hema1234
帖子: 8
注册时间: 2007-01-22 11:29
送出感谢: 0
接收感谢: 0

[问题]Vim + Vjde 的问题

#1

帖子 hema1234 » 2007-02-03 22:42

我使用Ubuntu6.10 自带的 vim,按照vjde网站的提示解压并配置完成。
第一次Vim报 E319: Sorry, the command is not available in this version: vjde 的错误,无奈在新力得中重新安装了vim再次解压配置vjde。
第二次没有报错,但vjde好像没有工作,我按照网上的资料尝试使用:VjdeNclass来创建个新的类,被告知E492: 不是编辑器的命令: VjdeNclass
有那位使用 Vim+Vjde环境写java的朋友能告诉我如何解决这个问题呢?谢谢啦[/url]
hema1234
帖子: 8
注册时间: 2007-01-22 11:29
送出感谢: 0
接收感谢: 0

#2

帖子 hema1234 » 2007-02-05 23:25

:( 没有人用这样的开发环境吗?

哪可不可以推荐一下其它的几种开发环境呢?
zhang9tian
帖子: 1
注册时间: 2007-03-31 8:53
送出感谢: 0
接收感谢: 0

关于VJDE

#3

帖子 zhang9tian » 2007-03-31 8:55

能不能说一下你具体的VIM版本,安装路径这些?
因为我没有在Ubuntu上测试过。
你也可以单独联系我的QQ。
tlinuxx
帖子: 130
注册时间: 2009-04-17 16:52
送出感谢: 0
接收感谢: 0

Re: [问题]Vim + Vjde 的问题

#4

帖子 tlinuxx » 2009-11-28 23:34

想知道javacomplete 跟 vjde 哪个更好用阿
回复

回到 “老旧版本支持”