我就只想为ubuntu下vim装个zencoding啊...这个悲剧...

为当前最终发行版之前的所有版本提供支持
回复
sxlcool
帖子: 6
注册时间: 2012-01-17 17:47
送出感谢: 0
接收感谢: 0

我就只想为ubuntu下vim装个zencoding啊...这个悲剧...

#1

帖子 sxlcool » 2013-02-27 10:04

看到好多装zencoding的方法,比如说,第一种:把zencoding-vim下的autoload里面的zencoding.vim复制到了/usr/share/vim/vimcurrent/plugin下运行即可;第二种:先在~下建立目录.vim,之后把文件zencoding-vim.zip复制到.vim中,并解压:unzip zencoding-vim.zip..等等
我都试了,都没弄成功...哪位大侠帮忙搞定,不胜感激啊!怎么弄,需不需要配置什么文件(其中有种说把zencoding.vim放到.vim下的plugin中,但我.vim中没有plugin文件夹...)
回复

回到 “老旧版本支持”