新手求助!

为当前最终发行版之前的所有版本提供支持
回复
zzr0427
帖子: 7
注册时间: 2013-02-28 15:06
系统: Win7
送出感谢: 0
接收感谢: 0

新手求助!

#1

帖子 zzr0427 » 2013-02-28 15:13

刚刚用硬盘安装方式装了一个ubuntu 12.10,用的是双系统,但是不知道是不是字体有问题,有命令行模式下,出现下图中的情况,为什么会有石头一样的字符
IZYYO_7`5D{XX$@ZP$I6B[E.jpg
之前在虚拟机下也安装了一个12.10,应该是这样的
2.jpg
求大神解答下,为什么字符变成了石头
头像
YeLee
论坛版主
帖子: 26386
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 新手求助!

#2

帖子 YeLee » 2013-02-28 18:30

那是locale的问题,tty正常情况下不能显示中文字符那是正常,至于解决方案,鉴于这不算是问题,所以就不提供解决方案了,有些事情可以在X里面做的就尽量在X里面做即可。 :em01 :em01 :em01
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 新手求助!

#3

帖子 b33e » 2013-02-28 20:36

如果你不介意的话可以用英文环境
zzr0427
帖子: 7
注册时间: 2013-02-28 15:06
系统: Win7
送出感谢: 0
接收感谢: 0

Re: 新手求助!

#4

帖子 zzr0427 » 2013-02-28 21:15

YeLee 写了:那是locale的问题,tty正常情况下不能显示中文字符那是正常,至于解决方案,鉴于这不算是问题,所以就不提供解决方案了,有些事情可以在X里面做的就尽量在X里面做即可。 :em01 :em01 :em01
但是没显示出来的不是中文字符,是英文字符啊
zzr0427
帖子: 7
注册时间: 2013-02-28 15:06
系统: Win7
送出感谢: 0
接收感谢: 0

Re: 新手求助!

#5

帖子 zzr0427 » 2013-02-28 21:16

b33e 写了:如果你不介意的话可以用英文环境
我是英文环境呀,那些没显示出来的就是英文字符,这要怎么解决?
头像
b33e
论坛版主
帖子: 3862
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 新手求助!

#6

帖子 b33e » 2013-02-28 21:17

zzr0427 写了:
YeLee 写了:那是locale的问题,tty正常情况下不能显示中文字符那是正常,至于解决方案,鉴于这不算是问题,所以就不提供解决方案了,有些事情可以在X里面做的就尽量在X里面做即可。 :em01 :em01 :em01
但是没显示出来的不是中文字符,是英文字符啊
晕,英文环境当然是英文,正常显示,中文环境那就是中文,所以没显示出来
回复

回到 “老旧版本支持”