怎样安装Adobe Reader的中文包

为当前最终发行版之前的所有版本提供支持
回复
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

怎样安装Adobe Reader的中文包

#1

帖子 feng3243 » 2007-02-04 9:44

怎样安装Adobe Reader的中文包


我安装了Adobe Reader,
也到它那网站
http://www.adobe.com/products/acrobat/a ... tpack.html
下载了Adobe Reader7.0x的Linux x86版的中文简体文件(Chinese Simplified)“FontPack708_chs_i386-linux.tar.gz”,用“sudo ./INSTALL”安装时,提示要安装到“/usr/local/Adobe/Acrobat7.0”,但Adobe Reader在“/usr/lib/Adobe/Acrobat7.0”,无法安装;用“sudo ./INSTALL --prefix=/usr/lib/Adobe/Acrobat7.0“安装时还是提示要安装到“/usr/local/Adobe/Acrobat7.0”,同样无法安装。

请问,这出了什么问题,如何解决?

各安装信息如下:
1、安装 PDF Reader (Adobe Acrobat Reader) with Plug-in for Mozilla Firefox

~$ sudo apt-get install acroread mozilla-acroread acroread-plugins

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列额外的软件包:
acroread-escript
下列【新】软件包将被安装:
acroread acroread-escript acroread-plugins mozilla-acroread
共升级了 0 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
需要下载 44.0MB 的软件包。
解压缩后会消耗掉 117MB 的额外空间。
您希望继续执行吗?[Y/n]y

注:Adobe Reader安装到了“/usr/lib/Adobe/Acrobat7.0”。

2、安装中文包
1)
~$ sudo ./INSTALL
Password:

Welcome to the Asian Language Kit installation.

This installation will not work if you do not have the
Unix Adobe Reader version 7.0 installed prior to this installation.
If you do not have Adobe Reader version 7.0 already installed on your
system please do so before installing this Asian Language Kit.


Continue installation? [y] y

The font software contained in this package is being licensed to you solely
for use with the Adobe Reader product ("Adobe Reader") subject to
the terms and conditions of the Electronic End User License Agreement
accompanying the Adobe Reader.



Please type "accept" to accept the terms and conditions of license agreement; Type "decline" to exit. accept

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0]

ERROR: Directory "/usr/local/Adobe/Acrobat7.0" does not exist.

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0]


2)$ sudo ./INSTALL --prefix=/usr/lib/Adobe/Acrobat7.0

Welcome to the Asian Language Kit installation.

This installation will not work if you do not have the
Unix Adobe Reader version 7.0 installed prior to this installation.
If you do not have Adobe Reader version 7.0 already installed on your
system please do so before installing this Asian Language Kit.


Continue installation? [y] y

The font software contained in this package is being licensed to you solely
for use with the Adobe Reader product ("Adobe Reader") subject to
the terms and conditions of the Electronic End User License Agreement
accompanying the Adobe Reader.



Please type "accept" to accept the terms and conditions of license agreement; Type "decline" to exit. accept

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0]

ERROR: Directory "/usr/local/Adobe/Acrobat7.0" does not exist.

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0]
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#2

帖子 5451vs5451 » 2007-02-04 9:51

在这一行后面输入acroreader的安装路径

代码: 全选

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0] /usr/lib/Adobe/Acrobat7.0
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 feng3243 » 2007-02-04 10:04

5451vs5451 写了:在这一行后面输入acroreader的安装路径

代码: 全选

Enter the location where you installed the Adobe Reader [/usr/local/Adobe/Acrobat7.0] /usr/lib/Adobe/Acrobat7.0
多谢了。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
hover
帖子: 48
注册时间: 2007-01-21 0:20
送出感谢: 0
接收感谢: 0

#4

帖子 hover » 2007-02-04 17:49

哦?
头像
dingheng91
帖子: 18
注册时间: 2010-01-06 11:10
送出感谢: 0
接收感谢: 0

Re: 怎样安装Adobe Reader的中文包

#5

帖子 dingheng91 » 2010-05-13 10:46

我也下载了一个语言包。安装的时候终端提示我要输入ADOBE READER的路径。
我如何才能知道我的ADOBE安装再哪里呢?
Enter the location where you install the Adobe Reader [/opt]
我在这个/OPT下找了下 貌似没有
liyanga
帖子: 2
注册时间: 2010-05-09 5:26
送出感谢: 0
接收感谢: 0

Re: 怎样安装Adobe Reader的中文包

#6

帖子 liyanga » 2010-05-16 5:22

为啥不直接用新立得安装9.3.2的adobereader,然后安装语言包内。路径不用选择直接回车就行了。安语言包adobe得9.1以上的版本。。。 :em01
头像
david_pi
帖子: 91
注册时间: 2010-03-28 1:52
送出感谢: 0
接收感谢: 2 次

Re: 怎样安装Adobe Reader的中文包

#7

帖子 david_pi » 2010-05-22 22:33

鉴于adobe reader9的简体中文包还没出来,这里上传一个基于reader8语言包修改的简体中文语言包,适用于adobe reader 9。
安装adobe reader 9以后,再sudo ./INSTALL则可。

http://d.namipan.com/d/28e8fc0326188680 ... 88fa31d800
skygun
帖子: 127
注册时间: 2009-06-13 5:35
送出感谢: 0
接收感谢: 0

Re: 怎样安装Adobe Reader的中文包

#8

帖子 skygun » 2010-06-12 23:42

david_pi 写了:鉴于adobe reader9的简体中文包还没出来,这里上传一个基于reader8语言包修改的简体中文语言包,适用于adobe reader 9。
安装adobe reader 9以后,再sudo ./INSTALL则可。

http://d.namipan.com/d/28e8fc0326188680 ... 88fa31d800
能否提供一个其它网盘的下载呀,我不想从纳米下载东东。
头像
david_pi
帖子: 91
注册时间: 2010-03-28 1:52
送出感谢: 0
接收感谢: 2 次

Re: 怎样安装Adobe Reader的中文包

#9

帖子 david_pi » 2010-06-13 8:28

skygun 写了:
david_pi 写了:鉴于adobe reader9的简体中文包还没出来,这里上传一个基于reader8语言包修改的简体中文语言包,适用于adobe reader 9。
安装adobe reader 9以后,再sudo ./INSTALL则可。

http://d.namipan.com/d/28e8fc0326188680 ... 88fa31d800
能否提供一个其它网盘的下载呀,我不想从纳米下载东东。

请到我的ftp下载。
ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.1/misc/
albert105129
帖子: 3
注册时间: 2010-07-30 7:53
送出感谢: 0
接收感谢: 0

Re: 怎样安装Adobe Reader的中文包

#10

帖子 albert105129 » 2010-11-26 0:13

通过查看install的内容后发现:if [ ! -d "$dir/Adobe/Reader9/Reader" -o ! -d "$dir/Adobe/Reader9/Resource" ]
我们输入的目录就是$dir,所以质押输入到Adobe的上一级目录即可。比如如果是安装在/opt/Adobe/...下的话,直接输入/opt即可。
但我的默认安转在/etc/Adobe/Reader9/...,所以需要输入/etc
我自己是可以安装了。
回复

回到 “老旧版本支持”