安装软件时遇到两个问题请高手棒个忙!

为当前最终发行版之前的所有版本提供支持
回复
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

安装软件时遇到两个问题请高手棒个忙!

#1

帖子 MasterS » 2007-02-04 12:43

我在安装MAYA时提示缺少libstdc++.so.6,请问这个库包涵在那个包下?另外ubuntu下用那个命令可以查看网卡的MAC地址?
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-02-04 12:46

代码: 全选

sudo apt-get install libstdc++6


代码: 全选

ifconfig
上次由 yohu 在 2007-02-04 12:48,总共编辑 1 次。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2007-02-04 12:46

dpkg -S
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
MasterS
帖子: 86
注册时间: 2006-08-23 13:15
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 MasterS » 2007-02-04 15:12

libstdc++6已经安装了但是Maya还是找不到?
/usr/aw/maya7.0/lib/libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/lib/libstdc++.so.6)
回复

回到 “老旧版本支持”