ubuntu10.10不支持apt-get了吗?

为当前最终发行版之前的所有版本提供支持
回复
joyousphper
帖子: 4
注册时间: 2012-10-31 13:39
系统: Ubuntu12.10
送出感谢: 0
接收感谢: 0

ubuntu10.10不支持apt-get了吗?

#1

帖子 joyousphper » 2013-03-12 11:34

部分证明;W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/multiverse/source/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

W: 无法下载 http://security.ubuntu.com/ubuntu/dists/maverick-security/restricted/source/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

W: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。
头像
peteryeh64
论坛版主
帖子: 9346
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: ubuntu10.10不支持apt-get了吗?

#2

帖子 peteryeh64 » 2013-03-12 11:52

...使用老舊版本的源...old-releases.ubuntu.com...
參考...
viewtopic.php?t=396481
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
joyousphper
帖子: 4
注册时间: 2012-10-31 13:39
系统: Ubuntu12.10
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10不支持apt-get了吗?

#3

帖子 joyousphper » 2013-03-15 13:22

peteryeh64 写了:...使用老舊版本的源...old-releases.ubuntu.com...
參考...
viewtopic.php?t=396481
谢谢,我直接升级了
回复

回到 “老旧版本支持”