[问题]紧急帖 紧急求助(自己解决)

为当前最终发行版之前的所有版本提供支持
回复
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

[问题]紧急帖 紧急求助(自己解决)

#1

帖子 Decease » 2007-02-05 9:44

本人要装32位库 由于Cn99源中没有 所以加入国立大学的源
然后sudo apt-get update的时候
一开始还行
后来貌似跳到了交大那儿去了
总是80% 99%停下。严重BS....
交大源好像有防火墙 一般还不给Ping.
好像还有一种说法就是交大源已经不健在了?
谁能给我一个较全能较用的源
还有问问各位 你们能不能上Linuxsir(www.linuxsir.org)
上次由 Decease 在 2007-02-05 10:17,总共编辑 2 次。
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#2

帖子 Decease » 2007-02-05 9:45

或者你们把32位库上传一下 Thank you everyone.
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#3

帖子 Decease » 2007-02-05 10:11

谢谢各位 现在我想我应该能解决这个问题了。
我没有仔细看清楚
原来国立大学的源最后一个是交大的。
我把它删了就Ok了。。
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#4

帖子 Decease » 2007-02-05 10:17

哎 可能很多软件 文章写的时候用源下载 因为它们都是非自由软件包 所以官方撤下 下面的也撤下。。。。
回复

回到 “老旧版本支持”