求教安装Nvidia驱动问题

为当前最终发行版之前的所有版本提供支持
回复
kaweh_sun
帖子: 7
注册时间: 2005-12-13 20:46
送出感谢: 0
接收感谢: 0

求教安装Nvidia驱动问题

#1

帖子 kaweh_sun » 2007-02-05 11:18

我的是Geforce2 MX400显卡,按照网上的说明安装nvidia-glx时总是提示:依赖: nvidia-kernel-1.0.9631
在Google搜了半天发现论坛有解决方法,但点击连接时却显示:This page does not exist yet.真郁闷呀,还请大家帮帮忙,给个解决方法或能提供帮助的连接,谢谢!
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-02-05 13:41

这个bug好像还没有解决,你可以试试自己安装nvidia驱动。
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#3

帖子 5451vs5451 » 2007-02-05 14:25

可以先装个旧点的版本,以后再升级

代码: 全选

apt-get install nvidia-glx=1.0.8762+2.6.15.11-1
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 andrew_t » 2007-02-05 15:20

http://wiki.beryl-project.org/index.php ... dgy/nVIDIA

这个帖子里有 怎么装nvidia beta 驱动
kaweh_sun
帖子: 7
注册时间: 2005-12-13 20:46
送出感谢: 0
接收感谢: 0

#5

帖子 kaweh_sun » 2007-02-06 9:40

已搞定,谢谢各位的帮忙 :D
回复

回到 “老旧版本支持”