[问题]在终端下用RPM命令不好使

为当前最终发行版之前的所有版本提供支持
回复
头像
li00000000
帖子: 102
注册时间: 2007-02-02 9:11
送出感谢: 0
接收感谢: 0
联系:

[问题]在终端下用RPM命令不好使

#1

帖子 li00000000 » 2007-02-05 15:18

我在终端下用RPM命令安装软件都是提示
bash: rpm: command not found
那个大侠能来线解释一下呀,
刚刚有个GG说UBUNTU下没有RPM命令是真的吗??
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-02-05 15:21

search alien
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ct » 2007-02-05 15:49

RPM ------ Redhat Packages Manager
ubuntu不是redhat,它是debian的衍生版本,请使用deb包和dpkg命令.
newk2001
帖子: 20
注册时间: 2007-01-29 11:57
送出感谢: 0
接收感谢: 0

#4

帖子 newk2001 » 2007-02-05 17:05

请用alien命令把rpm包转换为deb包再安装即可
outdoor
帖子: 41
注册时间: 2006-11-24 19:43
送出感谢: 0
接收感谢: 0

#5

帖子 outdoor » 2007-02-05 17:33

我一般是 sudo apt-get install xxx
头像
reson
帖子: 20
注册时间: 2007-02-05 18:06
送出感谢: 0
接收感谢: 0

#6

帖子 reson » 2007-02-05 18:38

ubuntu下面是没有rpm的,但是你可以安装alien来转换
sudo apt-get install alien
然后你照着help看就知道弄了,不过既然有apt-get,我们应该好好利用,所有软件(几乎所有),你只要
sudo apt-get install XXXX就可以搞定!很方便的!
回复

回到 “老旧版本支持”