Beryl下的问题

为当前最终发行版之前的所有版本提供支持
回复
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

Beryl下的问题

#1

帖子 wzhpro » 2007-02-06 16:28

我的窗口打开的时候,会自动移动到左上角
系统状态栏把窗口标题栏遮住了

不知道怎么解决
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-02-06 17:26

重启X
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#3

帖子 wzhpro » 2007-02-07 1:48

没用,我电脑都重启过N次了
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-07 1:51

这个是Beryl某次更新后造成的,现在更新后应该没有这个问题了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-02-07 1:54

alt+鼠标
等于移动下窗口,会自动归位的。
● 鸣学
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#6

帖子 wzhpro » 2007-02-07 12:43

eexpress 写了:alt+鼠标
等于移动下窗口,会自动归位的。
这个我知道
可是每次开窗口都移的话
很不爽
bluetornado
帖子: 86
注册时间: 2007-01-17 22:09
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 bluetornado » 2007-02-07 20:07

我的也出现的这个问题,有没有谁能找到一个解决的方法啊?
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 felixlu » 2007-02-07 23:11

在打开窗口之前开beryl就不会,呵呵
或者在运行beryl-manager的时候不要把那些窗口弄成最大化。
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
gamexg
帖子: 72
注册时间: 2007-01-27 14:06
送出感谢: 0
接收感谢: 0

#9

帖子 gamexg » 2007-02-08 21:11

我的Firefox经常这样。
mongoose
帖子: 22
注册时间: 2006-09-29 17:44
送出感谢: 0
接收感谢: 0

#10

帖子 mongoose » 2007-11-14 10:57

今天早上我的(Compiz Fusion)也出现这样的问题了,原因不清楚,从8楼得到一些提示,找了一下在Advanced Desktop Effects Settings-->Window Management-->放置窗口-->Fixed Window Placement-->Window With Fixed Positions 添加一个项, X 和 Y 可以自己设置(就是任务初始化后窗口的位置了,项的名字自己随便取),我的x和y都为0,之后就OK 了.
希望对一样问题的朋友有帮助...
回复

回到 “老旧版本支持”