哈哈,我也算是升到7.04了

为当前最终发行版之前的所有版本提供支持
回复
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

哈哈,我也算是升到7.04了

#1

帖子 lisir » 2007-02-07 1:59

为确保文件的齐全,我同时采用了3个源:

代码: 全选

deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-proposed main multiverse restricted universe
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ feisty main multiverse restricted universe

deb http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn feisty main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ feisty main restricted universe multiverse 
在升级时问了几个问题,记得有个什么Raid的,还有有个服务需要先停掉再重起(囗囗囗),还有什么来着,大概两三个的样子,记不准了,但执行sudo apt-get dist-upgrade已经下载完包了,但在安装时到最后出现了说是gksu返回错误值1,vim-tiny、nano、vim、 ubuntu-standard等几个包没有正确安装。当时机器有点象死机的样子,下方面板上另外的几个窗口已经看不清了,我就用Ctrl+Alt+Backspace重启桌面,然后在登录窗口那选择重启.
Grub菜单中已经出现了新的2.6.20-6的新内核,但在启动时却无法启动X Server,登录控制台后直接再次运行sudo apt-get dist-upgrade,又安装了大概14个包,又出现了dpkg错误返回值。想再次安装Nvidia的官方驱动,但提示没有内核源代码无法编译,无法,只能再次重起。
这次老实了,选原来的2.19.2的内核,这次倒是进去了,一上来就提示硬件库什么的,不理它,关了,再仔细一看,状态栏那多了个没有网络连接的提示,而且声音默认成了静音的,稍一调,声音好了,而且虽然上边提示没有网络连接,但看看控制中心的Network也就是原来的联网,里面设置正常,而且可以正常上网,不知怎么会出现这么个提示。但我的现在运行“Ubuntu Device Database”和控制中心的“Hardware Information”都会出现一个意外关闭提示。
我再次在终端下运行sudo apt-get dist-upgrade,这次倒是成功了,没再出vim那几个包错误。

看了看,里面的Openoffice.org升级成了2.1,将原来系统下的首选项和系统管理合并成了控制中心,在Internet中出现了一个Gnome BitTorrent,但启动时也出现了意外关闭的提示。添加删除程序也是一样。Evolution无法启动。
原来挂载NTFS分区后在桌面上显示挂载的磁盘,升级后也不在桌面上显示了,但还是已经挂载了,可以在/media下访问。其它暂时没发现什么问题。
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
回复

回到 “老旧版本支持”