安装win32codecs时出现下面的问题?????

为当前最终发行版之前的所有版本提供支持
回复
jeacin
帖子: 3
注册时间: 2007-02-07 10:32
送出感谢: 0
接收感谢: 0

安装win32codecs时出现下面的问题?????

#1

帖子 jeacin » 2007-02-07 10:50

cmm@ubuntu:/media/hda7$ sudo dpkg -i w32codecs_20060611-1plf6.10_i386.deb
选中了曾被取消选择的软件包 w32codecs。
(正在读取数据库 ... 系统当前总共安装有 70484 个文件和目录。)
正在解压缩 w32codecs (从 w32codecs_20060611-1plf6.10_i386.deb) ...
dpkg:依赖关系问题使得 w32codecs 的配置工作不能继续:
w32codecs 依赖于 libc6 (>= 2.4-1);然而:
系统里的 libc6 的版本是 2.3.6-0ubuntu20.
dpkg:处理 w32codecs (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
w32codecs
cmm@ubuntu:/media/hda7$


谁能给一个libc的链接,家里没联网,只能下了,考回去!!!谢谢
PS:本人刚接触linux,能不能将安装步骤也写一下!!!
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-02-07 11:23

上不了网,不如试一下w32codecs2005,手动装了libc6 2.4以上版本有可能还会依赖什么.麻烦


w32codecs2005下载地址


http://archive.ubuntu.org.cn/ubuntu-cn/ ... 2_i386.deb
no security measure is worth anything if an attacker has physical access to the machine
jeacin
帖子: 3
注册时间: 2007-02-07 10:32
送出感谢: 0
接收感谢: 0

#3

帖子 jeacin » 2007-02-07 12:20

谢谢!!下载下来,考回家试试^_^。
由于家里没有网络,能不能请各位谁发一下
一些常用播放器的链接,我好考回家装!!!
再次感谢!!!!!^_^
回复

回到 “老旧版本支持”