近期7.04 系统升级出问题了,python2.5-minimal出错。

为当前最终发行版之前的所有版本提供支持
回复
沧海月明
帖子: 66
注册时间: 2005-10-29 16:49
送出感谢: 0
接收感谢: 0

近期7.04 系统升级出问题了,python2.5-minimal出错。

#1

帖子 沧海月明 » 2007-02-07 11:55

前两天的事,python2.5-minimal这个包有问题,有谁解决了?


正在设置 python2.5-minimal (2.5-5ubuntu5) ...
Linking and byte-compiling packages for runtime python2.5...
Traceback (most recent call last):
File "/usr/bin/pycentral", line 1373, in <module>
main()
File "/usr/bin/pycentral", line 1367, in main
rv = action.run(global_options)
File "/usr/bin/pycentral", line 1002, in run
pkg.read_version_info()
File "/usr/bin/pycentral", line 541, in read_version_info
self.version_info = pyversions.parse_versions(self.version_field)
File "/usr/share/pycentral-data/pyversions.py", line 41, in parse_versions
raise ValueError, 'error parsing Python-Version attribute'
ValueError: error parsing Python-Version attribute
dpkg:处理 python2.5-minimal (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
python2.5-minimal
E: Sub-process /usr/bin/dpkg returned an error code (1)
黑夜给了我黑色的眼睛,我却用它来寻找ubuntu 。
回复

回到 “老旧版本支持”