当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]acer Aspire 5051显示正常,但是没声音
帖子发表于 : 2007-02-07 21:40 

注册: 2007-01-25 9:25
帖子: 42
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
由于家用电脑安装了ubuntu后,用后非常喜欢,刚好女友又要买本本,所以就选了acer Aspire 5051。
岂知,安装了ubuntuu 6.10后,开启影片或音乐都没有声音,连开机的音效也没有!

检查系统中的音效部分,默认声卡为HDA ATI SB
而其他部分如volumn, PCM等全开,还是没有反应,是否如同
http://forum.ubuntu.org.cn/viewtopic.php?t=39782&highlight=acer+aspire+5051
所说的,没有驱动呢?(我的就是ATI Radeon XPress 1100显卡 和 ati sb450 声卡)

但是,若没有驱动的话,它怎会默认声卡呢?


_________________
超级菜鸟,积极学习中!
我相信,经验来自不断尝试。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-07 23:13 

注册: 2007-01-25 9:25
帖子: 42
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
请问有人知道原因吗?
或者可留一链结让我知道该到哪里找答案去,谢谢。


_________________
超级菜鸟,积极学习中!
我相信,经验来自不断尝试。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-07 23:32 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
irc有人说声卡都搞清楚了。有空去问问。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-08 22:22 

注册: 2006-11-28 22:29
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
www.alsa-project.org 看看吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-16 18:52 

注册: 2007-01-25 9:25
帖子: 42
地址: Malaysia
送出感谢: 0 次
接收感谢: 0 次
自己尝试过也找人实地再试一次,结果还是不行~唯有安装XP了。
不过这样也好,家用电脑就用ubuntu,手提电脑用XP,两种系统交替使用。
谢谢大家的题点,以后我还会上来的,哈哈。


_________________
超级菜鸟,积极学习中!
我相信,经验来自不断尝试。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译