当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer不能播流媒体?
帖子发表于 : 2007-02-08 0:29 

注册: 2006-10-14 22:06
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
如题。流媒体默认关联电影播放机totem,但这个播在线mov似乎有问题。想把mplayer设为默认播放器,如何设置?

另外刚重装了系统,加了CN99的源,更新完安装ntfs-3g后,无法挂载ntfs分区,是什么原因?之前没重装前是可以的。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-08 0:32 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
mplayer能播流媒体


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-08 0:50 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
rtsp需要重新编译live支持。中文url要打补丁。
其他没有毛病了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-08 4:35 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
http://forum.ubuntu.org.cn/viewtopic.php?t=39120


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-08 8:51 

注册: 2006-10-14 22:06
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
流媒体播放问题己解决,我把系统自带的播放器删了就可以了。不过mplayer播放时X系统老要黑屏一下,播完又黑一下,好晕。想来可能是集成显卡的问题。

还有ntfs读写的问题没解决,楼上的贴子我看了,好像就加了个ntfs-config方便设置,和我手动改fstab应该是一样的。试过后fstab是改了,但还是不能挂载。用mount -a命令也没用。
其实重装前那个系统用ntfs-3g完全没有问题,我想是不是ubuntu的升级使ntfs-3g无效了(瞎猜~)有没有人遇到我一样的问题?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译