[问题]ubuntu安装ati驱动之后的问题

为当前最终发行版之前的所有版本提供支持
回复
semipunk
帖子: 12
注册时间: 2007-02-08 11:02
送出感谢: 0
接收感谢: 0

[问题]ubuntu安装ati驱动之后的问题

#1

帖子 semipunk » 2007-02-08 11:23

各位大虾好,本人是刚刚上手linux的菜鸟,刚才给自己的ubuntu装了一个ati驱动,过程如下

代码: 全选

sudo bash ati-driver-installer-8.29.6.run

出现对话窗口,一路点Next,安装结束后
在终端窗口

代码: 全选

sudo aticonfig --initial

添加

代码: 全选

Section "Extensions" 
        Option  "Composite" "0"
EndSection

再输入

代码: 全选

sudo gedit /etc/X11/xorg.conf 

重启电脑
2d和3d加速都有了,但是在启动ati控制中心时出现如图所示的错误,请问应该如何处理?谢谢!
附件
Screenshot-1.png
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-08 11:45

这样子装的估计都这样。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
semipunk
帖子: 12
注册时间: 2007-02-08 11:02
送出感谢: 0
接收感谢: 0

#3

帖子 semipunk » 2007-02-08 12:46

那应该如何启动控制中心呢?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-08 14:02

因为你没有安装那个control。
你还是按照我签名档里的做好了。
注意先把这个驱动删除,官方网页上有说明的,如何卸载。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
semipunk
帖子: 12
注册时间: 2007-02-08 11:02
送出感谢: 0
接收感谢: 0

#5

帖子 semipunk » 2007-02-08 16:00

这句话不能执行,我安装了fakeroot,报告已经是最新了,但是说找不到dh-make这个包

代码: 全选

sudo apt-get install fakeroot dh-make debconf libstdc++5 linux-headers-$(uname -r)
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-02-08 16:11

源换过了?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-02-08 16:12

其实那个控制面板一点用的没有的。以后可能会好一点。
设置显卡尽量用aticonfig。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#8

帖子 dogfox » 2007-02-08 16:36

ati的控制面板在root下可以正常设置、调用
权限不够
另外,你的系统字体没有美化
充满锯齿
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
semipunk
帖子: 12
注册时间: 2007-02-08 11:02
送出感谢: 0
接收感谢: 0

#9

帖子 semipunk » 2007-02-08 17:53

哦,我回去试一试。Linux和Windows的感觉不太一样,怪怪的。
回复

回到 “老旧版本支持”