[问题]关于breezy下安装vmare

为当前最终发行版之前的所有版本提供支持
回复
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

[问题]关于breezy下安装vmare

#1

帖子 dongmh » 2005-10-13 20:54

What is the location of the "make" program on your machine?
出现在个提示 因该怎么作?请高手指教
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-13 21:10

$ locate make|grep '/make$'
/usr/share/doc/make
/usr/share/lintian/overrides/make
/usr/bin/make
● 鸣学
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongmh » 2005-10-14 10:03

谢谢指教
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 dongmh » 2005-10-14 10:14

Your kernel was built with "gcc" version "3.4.5", while you are trying to use
"/usr/bin/gcc" version "4.0.2". This configuration is not supported and VMware
Workstation cannot work in such configuration. Please either recompile your
kernel with "/usr/bin/gcc" version "4.0.2", or restart /usr/bin/vmware-config.plwith CC environment variable pointing to the "gcc" version "3.4.5".

what shell i do
shenmue
帖子: 33
注册时间: 2005-10-13 10:06
送出感谢: 0
接收感谢: 0

#5

帖子 shenmue » 2005-10-14 16:15

sudo apt-get install gcc-3.4
能编译成功,但是启动不了 :(
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2005-10-17 12:38

sudo ln -s /usr/bin/gcc-3.4 /usr/bin/gcc
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 dongmh » 2005-10-17 19:23

vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.
安装完成以后给出这个提示 没法正常启动
ebridge2001
帖子: 20
注册时间: 2005-10-02 16:08
送出感谢: 0
接收感谢: 0

#8

帖子 ebridge2001 » 2005-10-18 10:46

我安装成功了,只是在安装完成重新启动时死机了 等了好久

自己关闭电源重新启动,然后继续安装,好像完成了没出现什么问题,一切正常



另:我试过多次都是在重启时死机的
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#9

帖子 catinsnow » 2005-10-18 13:24

dongmh 写了:vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.
安装完成以后给出这个提示 没法正常启动

是不是某个参数没有选好。你按它的提示运行 /usr/bin/vmware-config.pl 配置一下试试。我安装多次都很顺利。
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
xualbatross
帖子: 76
注册时间: 2005-10-12 19:03
送出感谢: 0
接收感谢: 0

#10

帖子 xualbatross » 2005-10-18 17:53

我安装是提示需要C header file,到哪里找呢?
xualbatross
帖子: 76
注册时间: 2005-10-12 19:03
送出感谢: 0
接收感谢: 0

#11

帖子 xualbatross » 2005-10-18 18:43

安装成功了,谢谢各位,正在熟悉中。
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 dongmh » 2005-10-18 22:46

没有任何问题应该
The configuration of VMware Workstation 5.0.0 build-13124 for Linux for this
running kernel completed successfully.

You can now run VMware Workstation by invoking the following command:
"/usr/bin/vmware".

Enjoy,

--the VMware team

dongmh@ubuntu:~/vmware-distrib$ vmware
vmware is installed, but it has not been (correctly) configured
for this system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.
回复

回到 “老旧版本支持”