显卡驱动快把我搞疯了,大家帮帮忙。

为当前最终发行版之前的所有版本提供支持
回复
huangjun0
帖子: 14
注册时间: 2007-02-08 14:21
送出感谢: 0
接收感谢: 0

显卡驱动快把我搞疯了,大家帮帮忙。

#1

帖子 huangjun0 » 2007-02-08 14:27

昨天装了n次才把系统给装上,结果发现没认出显卡
俺的是mx400,屏幕闪的的没脾气
所以今天来装显卡驱动
可是装的过程中总是提示错误
please install your distribution's libc development package
把我都搞晕了。
谁知道干怎么办?!
系统是6.10的

按照wiki上说的方法,

NVIDIA驱动位与Ubuntu软件仓库的 "restricted" 模块中.因此,在准备安装该驱动前,请在您的系统中允许restricted模块. 当出现 Software Sources 软件源窗口时,点击 Add 添加 按钮.
结果我的系统根本就没有add添加,不过有个“还原”还是暗的,郁闷
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bwchaos » 2007-02-08 14:54

先把libc-dev装上
它说缺什么你就装呗
你源如果选的没问题,直接apt装相应的显卡驱动就是

这样试试看行不行
头像
linbingqing
帖子: 41
注册时间: 2007-01-12 10:24
送出感谢: 0
接收感谢: 0

#3

帖子 linbingqing » 2007-02-08 17:12

楼主多注意身体哦。 :D
知足常乐,开心就好!
回复

回到 “老旧版本支持”