ubuntu 6.10 edgy 里怎样卸载WPS

为当前最终发行版之前的所有版本提供支持
回复
andysun126
帖子: 128
注册时间: 2007-01-02 8:57
送出感谢: 0
接收感谢: 0

ubuntu 6.10 edgy 里怎样卸载WPS

#1

帖子 andysun126 » 2007-02-08 14:32

在源里下载了wps2005.deb安装以后无法运行,有一个出错提示,我想卸载,可不会啊,我没网络,不知道怎么卸载啊,有xd 教我吗?
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 bwchaos » 2007-02-08 14:49

dpkg -r 包名称
这样应该就行
到新利得卸载也行吧
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#3

帖子 yohu » 2007-02-08 15:58

代码: 全选

sudo dpkg --purge wps
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
回复

回到 “老旧版本支持”