Q:请问如何在ubuntu Lamp下安装,配置mediawiki?

为当前最终发行版之前的所有版本提供支持
回复
ilookforzwy
帖子: 27
注册时间: 2007-02-01 16:34
送出感谢: 0
接收感谢: 0
联系:

Q:请问如何在ubuntu Lamp下安装,配置mediawiki?

#1

帖子 ilookforzwy » 2007-02-08 15:16

Q:我在wiki上看到了一篇安装配置moinmoin的文章,有哪位大虾能否提拱一篇关于如何安装,配置的mediawiki的文章。
我原来用的是windows XP 环境,初次使用 ubuntu server ,他已经集成了lamp ,我是不是只需要安装,配置的mediawiki就可以了。 据说Debian中包含有mediawiki包,既然ubuntu是在Debian上发展来的,我想应该也会有吧,可是怎么了找不到相关资料 ,急呀!
永远对新事物保持一份好奇心!
回复

回到 “老旧版本支持”