安装flashpalyer时提示无法依赖问题的解决办法!

为当前最终发行版之前的所有版本提供支持
回复
lyuranus
帖子: 4
注册时间: 2013-03-13 15:42
系统: xp
送出感谢: 0
接收感谢: 0

安装flashpalyer时提示无法依赖问题的解决办法!

#1

帖子 lyuranus » 2013-03-15 15:58

本人,最近刚上手ubuntu,安装flashplayer时提示出现无法依赖的问题,网上google了一下,没有找到解决办法,经过自己努力,终于找到了一个解决办法》
更改源列表

首先备份源列表:

sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup

而后用gedit或其他编辑器打开:

gksu gedit /etc/apt/sources.list

选择合适的源,替换掉文件中所有的内容,保存编辑好的文件:
deb http://mirrors.163.com/ubuntu/ quantal main restricted universe multiverse
deb http://mirrors.163.com/ubuntu/ quantal-security main restricted universe multiverse
deb http://mirrors.163.com/ubuntu/ quantal-updates main restricted universe multiverse
deb http://mirrors.163.com/ubuntu/ quantal-proposed main restricted universe multiverse
deb http://mirrors.163.com/ubuntu/ quantal-backports main restricted universe multiverse
deb-src http://mirrors.163.com/ubuntu/ quantal main restricted universe multiverse
deb-src http://mirrors.163.com/ubuntu/ quantal-security main restricted universe multiverse
deb-src http://mirrors.163.com/ubuntu/ quantal-updates main restricted universe multiverse
deb-src http://mirrors.163.com/ubuntu/ quantal-proposed main restricted universe multiverse
deb-src http://mirrors.163.com/ubuntu/ quantal-backports main restricted universe multiverse

deb http://mirrors.sohu.com/ubuntu/ quantal main restricted universe multiverse
deb http://mirrors.sohu.com/ubuntu/ quantal-security main restricted universe multiverse
deb http://mirrors.sohu.com/ubuntu/ quantal-updates main restricted universe multiverse
deb http://mirrors.sohu.com/ubuntu/ quantal-proposed main restricted universe multiverse
deb http://mirrors.sohu.com/ubuntu/ quantal-backports main restricted universe multiverse
deb-src http://mirrors.sohu.com/ubuntu/ quantal main restricted universe multiverse
deb-src http://mirrors.sohu.com/ubuntu/ quantal-security main restricted universe multiverse
deb-src http://mirrors.sohu.com/ubuntu/ quantal-updates main restricted universe multiverse
deb-src http://mirrors.sohu.com/ubuntu/ quantal-proposed main restricted universe multiverse
deb-src http://mirrors.sohu.com/ubuntu/ quantal-backports main restricted universe multiverse

deb http://mirror.lupaworld.com/ubuntu quantal main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu quantal-security main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu quantal-updates main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu quantal-backports main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu quantal-proposed main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu quantal main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu quantal-security main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu quantal-updates main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu quantal-backports main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu quantal-proposed main restricted universe multiverse

然后,刷新列表:

sudo apt-get update
头像
mraandtux
论坛版主
帖子: 5087
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 安装flashpalyer时提示无法依赖问题的解决办法!

#2

帖子 mraandtux » 2013-03-15 16:54

更新源那里还原就行了,或者加Partners的源。
回复

回到 “老旧版本支持”