99999999999 cpu 识别不了(有图)

为当前最终发行版之前的所有版本提供支持
回复
kimonline
帖子: 52
注册时间: 2006-02-22 20:08
送出感谢: 0
接收感谢: 0

99999999999 cpu 识别不了(有图)

#1

帖子 kimonline » 2007-02-08 19:04

我的CPU是闪龙 3200+(939针),主板 是 MSI 的 RS480M2(芯片组是ATI的 Xpress200),显卡是X300(集成),网卡声卡都集成,系统是 UNBUNTU 6.10 系统识别不了,显示UNKNOWN 其他设备正常,
还有风扇一直转的很慢,因为我的CPU是智能控温,所以只有温度高,风扇才转的快,可以现在无论怎么
样都转的慢,真担心被烧掉,急死我了~~~~~~
GNOME有个改CPU频率的地方我也不能用,那里显示我的CPU只要1GHZ的频率
总体来说,系统比较慢,为什么啊
升级内核有用吗
我切换到控制台 他这样显示 “PCI:connot allocate resource region 3 of device 0000:00:0”
[/img]这是截图,不知道怎么发,只能用附件,
我感觉是主板没有被支持
我在ATI的官方网站上找的ATI的 Xpress200芯片组的驱动
http://ati.amd.com/support/drivers/linu ... iregl.html
但不知道那一个是,于是就胡乱下了个“ATI Driver Installer”
这个文件是以RUN为文件名后缀的 ,可是运行不 了
谁能帮帮我阿 ~~~~!!!!!!!!!!!!!我还是很希望可以使用ubuntu的
不过现在两风扇和CPU都有问题我是在没有办法阿
附件
Screenshot.png
截图
Screenshot-1.png
ATI的 ??驱动
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-02-08 20:50

cpu识别不了我的也是,这个不用担心。至于主板驱动可以将安装文件的权限改成“可执行”,在终端运行“./~bin”
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#3

帖子 IfI » 2007-02-09 0:33

楼主我和你一样,我是dothan cpu的笔记本,所有很多设备包括cpu都不识别

我的风扇也有问题,不过和你相反的是我风扇一直转,不会停,听着烦……
kimonline
帖子: 52
注册时间: 2006-02-22 20:08
送出感谢: 0
接收感谢: 0

#4

帖子 kimonline » 2007-02-09 9:08

我决定装个64位的系统试试
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#5

帖子 sinoyster » 2007-02-09 10:49

你内存有超过4G么?没有的话不建议装64位滴
Thank you Ubuntu Team!!!!
I still can't belive this is free...
kimonline
帖子: 52
注册时间: 2006-02-22 20:08
送出感谢: 0
接收感谢: 0

#6

帖子 kimonline » 2007-02-09 14:19

我也没办法啊,CPU识别不了,看着就烦
头像
esunic
帖子: 29
注册时间: 2007-01-20 18:20
来自: 泰达希尔
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 esunic » 2007-02-11 10:58

同感,我在昨晚也郁闷的 为什么我的CPU也识别不了,看详细参数都看不了来 火死 P4 506的CPU 超到3.32
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#8

帖子 ghost0 » 2007-02-13 2:27

只是没认出名字嘛,有什么大不了的,特性一点都没少阿,CPU显示1G因为A64具有Cool in Quiet功能,低负载时自动降频降电压以达到节能降温的目的,在windows里还要安装AMD驱动并设置最小电源管理才会开启,ubuntu里直接开启了,风扇转的慢就是因为这个原因,它确实不热
头像
wenhacxx
帖子: 171
注册时间: 2006-05-13 14:38
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 wenhacxx » 2007-02-15 9:21

sudo chmod 777 XXXXXXXXX.run
回复

回到 “老旧版本支持”